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1. Screen and desktop questions
a. How can I get the list of common tasks on the left side of every folder window?

In Windows XP or Me, select Tools => Folder Options..., then click "Show common tasks in
folders".  Unfortunately, Windows 98 does not have this feature.

b. How can I control whether "My Computers", "My Documents", "My Network Places",
and "Internet Explorer" are displayed on my desktop?
Right-click on the desktop, select Properties.  Click on the Desktop tab, then click Customize
Desktop.  Click the items in the list to add to or remove from the desktop.

c. How can I view details of files in a folder, such as size, type, and date created?
Select View => Details.  To select which details to show, select View => Choose Details. 

d. How can I view thumbnails of photo files in a folder?
Select View => Thumbnails.  Works in Windows XP, Me, and 2000, but not in 98. To see
previews of selected photo files in Windows 98, select View => as Web Page. 

e. The icons and text on the desktop are too small for me to see clearly
1. Right-click on the desktop and select Properties. 
2. Click the Settings tab.
3. Drag the Screen resolution slider to the left (It's called Screen area in Windows 98). 
4. Click Apply to see if this new setting is adequate.
5. If not, try another setting.  If so, click OK.  If that's not enough, buy a bigger monitor.

h. How can I change the desktop background picture?
1. Right-click on the desktop and select Properties. 
2. Click the Desktop tab (Background in Windows 98).
3. To use one of the built-in picture backgrounds, select one from the Background list.
4. To use one of your own pictures as a background, click Browse, select Files of Type: All

Picture files, browse to the location of your photo, and click Open.
5. Click Apply to see if this new setting is adequate. 
6. If not, try another setting.  If so, click OK.  

g. How can I change my screen saver?  

Right-click on the desktop, select Properties.  Click on the Screen Saver tab.  You can select a
screen saver from the Screen Saver pop-up menu, then click the Preview button to test it. (Note:
To use your own pictures as a background, select the "My Pictures Slideshow" screensaver,
click Settings, click Browse, scroll through the3 list of folders and click on the folder
containing the pictures you want to show, and finally click OK three times).

f. How can I control how long my computer sits before turning off the monitor, etc ?
Right-click on the desktop, select Properties.  Click on the Screen Saver tab, click Power....



and select an appropriate Power scheme from the menu.  Typical settings for a desktop system:
15 minutes, Never, 30 min, 1 hour. For a laptop:  15 minutes, 30 minutes, 20 min, 3 hours. 

g. The task bar is in the wrong place (or is missing)!  

You may have accidentally dragged the task bar.  You can drag the task bar to the left, right,
top, or bottom of the screen.  The normal place is the bottom.  You can also drag its upper edge
(mouse pointer changes to a  ) to make it fatter or skinnier.  You may have accidentally dragged
it down to the very bottom of the screen so it's just a tiny line. Drag it back up.

i. Mouse pointer moves so fast it's hard to control:  Select Start => Settings => Control Panel.
Double-click on Mouse.  Click the Pointer Options tab. Where it says "Select a pointer
speed", drag the slider to the left a little bit (towards "slower"), click the Apply button in the
lower right and test the mouse motion. Click OK when you are satisfied and close the Control
Panel.  

j. My mouse pointer sticks, skips and jumps:  Your mouse may need cleaning.  If it's a
mechanical rolling-ball mouse, remove the ball and clean the inside rollers, removing the
accumulated gunk with your fingernails or with a moistened Q-tip. Blow out the debris with
your breath or with a can of compressed air. Long term solution: replace your mechanical
mouse with an optical mouse ($10 - $25): they don't need cleaning so often. 

2. File and disk organization
a. How much space is left on my hard disk?  

1. Right-click on My Computer and select Open.  
2. Right-click on the hard disk drive (C:) and select Properties.  Free space is shown.
3. Close Properties and My Computer (Click the X in the upper right corner).
Note: to check space available on all disks, open My Computer and select View => Details.

b. How can I increase the available space on my hard disk?  
1. Delete unwanted files: for example, old photo files that you have downloaded from email but

no longer want to keep.  Also, delete temporary Internet files: in Internet Explorer, pull
down Tools => Internet Options... and click Delete Files. 

2. Move seldom-used files to removable disks, such as CD-Rs (recordable CDs), then erase
them from your hard disk. Consider moving your largest files first: music files and photo
files are typically very large. To delete a file or folder, right-click on it and select Delete.

3. Use a utility suite such as Norton SystemWorks, which includes the cleanup utility
CleanSweep.

c. Deleting programs that you no longer need. If you want to free up some space on your hard
drive, perhaps you can delete (un-install) some programs that you no longer use or need.  There
are two ways to automate this task:
1. Click Start => Programs and drag the mouse pointer to the program group for the program

that you wish to un-install.  Click on "Uninstall..." and follow the prompts.
2. If there is no "Uninstall..." in the program menu, select Start => Settings => Control Panel

and double-click on "Add or Remove Programs".  Select the desired program from the
scrolling list and click the Change/Remove button.  Follow the prompts.  



d. What's the best way to add more hard disk capacity to my computer?  
Add an additional hard disk. The easiest way to do this is to buy an external hard disk that
connects to your system with a USB or "Firewire" (IEEE 1394) connection.  This is much
easier and safer (but slightly more expensive) than adding an internal hard disk. All you have to
do is to plug it in and turn it on!  

e. Finding lost files.  Don't remember where you saved something? Try these ideas:
1. Click Start => Documents.  This lists recent documents that have been open on this

machine. Just click on a document name in this list to open it.
2. Look in "My Documents" (Start => Documents=> My Documents). Many programs

automatically save their files here. Select View => Details and click on the column headers to
sort by name or date. Also look in the folders My Pictures and My Music (found inside the
My Documents folder) for pictures and music files.

3. Use the Search command:
1. Click Start => Search (or Find) => For files or folders.  
2. Click "All files and folders"
3. Type in all or part of the file name and click Search.  
4. Matching files will be listed as they are found. Double-click on any item to open it.
5. Close the search window when you are finished searching.
Note: if you find that the built-in Find function is too slow, try Google Desktop. You can
download it from http://desktop.google.com/ - it's free and much faster.

f. Saving files so you won't loose them. The first time you save a file (select File => Save), you'll
get a dialog box that allows you to give the file a name and that shows where the file will be
saved in the "Save in" menu at the top.  If you want to save it in a different location, click the
"Save in" menu, choose another location, then click Save.  After the first time, you can save
any changes to the file by selecting File => Save, which will automatically save it in the same
place without asking. If you want to, you can create a new folder by clicking on the "Create
New Folder" icon at the top. 

g. Creating a folder on the desktop.  A convenient place to store often-used files is in a folder on
the desktop - it's the easiest place to find. Right-click on the desktop, then select New =>
Folder.  Type a name for the folder and press the enter key.  You can also create folders within
folders, for even more organized storage: double-click on a folder to enter it, then right-click
anywhere inside the window and select New => Folder as before.  To save file in a folder, you
can drag the file from one disk or folder to another. Or, when you're saving a file from within a
program, pull down File => Save as..., click in the "Save in:" menu and select the desired
folder before clicking Save.

h. Moving files from one location to another (For Windows XP)
1. Open the folder or disk containing the files you want to move.
2. Select the pictures that you want to copy to download, then click "Move the selected

items" in the panel on the left.  (To select several files at once, click once on the first one to
select it, then hold down the Ctrl key while clicking once on each of the other files you
want to select. To more quickly select a group of contiguous of files, click once on the first
one, then hold down the shift key and click once on the last file in the group).

3. In the Move Items box, click on the folder where you want to copy the pictures. (Click on



the little + next to a disk or folder to display the folders it contains.  To make a new folder,
click on the New Folder button, type a name for the folder and press the Enter key).

4. Finally, click the Move button.
i. Moving files from one location to another (For any version of Windows)

1. Right-click on My Computer and select Explore.  The panel on the left displays all the
disks on the computer and all the folders on the desktop.  

2. Click on the little + next to a disk or folder to display the folders it contains.
3. Click on the little - next to a disk or folder to hide the folders it contains.
4. Click on any folder to display its files in the right-hand panel.
5. Scroll the left panel to display the target folder, then drag files from the right-hand panel to

the target disk or folder in the left-hand panel.
Note: To select several files at once, click once on the first one to select it, then hold down the

Ctrl key while clicking once on each of the other files you want to select. To more quickly
select a group of contiguous of files, click once on the first one, then hold down the shift key
and click once on the last file in the group.

j. How can I copy files to my CD-RW drive?
1. Put a blank disk (CD-R or CD-RW) into the CD-RW drive.
2. If the computer displays a menu of choices, select "Open writable CD folder...".  Otherwise,

open My Computer => CD-RW Drive.
3. Open the folder containing the desired files to copy and drag them to the CD-RW window.
4. Pull down the File menu in the CD-R window and select "Write these files to CD".
Note: an alternative is to use specific CD-writing programs such as RecordNow, or Nero
Express, or Roxio CD Creator, etc. 

k. How can I download photos from my digital camera to my computer?
1. Connect the camera to the computer's USB port with the cable that came with it, or plug in

the camera's memory card into a card reader attached to your computer. (Users of Windows
98 will first have to install driver software that came with the camera or card reader).

2. Wait a few seconds.  Windows XP will displays a menu of actions to perform, select "Copy
pictures to a folder on my computer..." and click OK. This will open the Scanner and
Camera Wizard.  Click Next and follow the instructions on the screen to specify which
pictures to copy and where to copy them.

3. However, if the computer does not display a menu of actions to perform, , open My
Computer, open the "Removable drive" that appears, and keep opening folders until you
find the photo files.

4. Copy the photo files to the desired location (typically to My Computer => My Pictures)
using the methods described above in "h" and "i".

l.  I think I have some pictures somewhere on my computer. How can I find them?
a. Look in My Documents => My Pictures.  That's the conventional place to put pictures.
b. To find ALL the photos on your computer, no matter where they may be hiding, click Start

=> Search (or Find) => For files or folders => Pictures, Music, or Video.  Check the
"Pictures and Photos" box, leave "All or part of the file name" blank, and click the Search
button.

c. Try Picasa, which you can download from picasa.com and is free. This finds all your photos



automatically, plus it can enhance, fix red-eye, print, and email pictures. Highly
recommended.

m. What's the right mouse button for?  Clicking the right mouse button often pops up a menu of
possible actions, depending on the program you are in and on the place where the mouse
pointer is pointing. Sometimes useful options are available through the right-click menus. For
example, you can open, delete and re-name files this way. Another use of the right mouse
button is in copying and making short-cuts to files. When you drag a file icon to the desired
location with the right mouse button held down, when you let up on the mouse, a pop-up
menus allow you to copy it, move it, or create a short-cut to it.  

3. Internet and email issues
a. How can I talk on the phone and be on the Internet at the same time?

a. Get a second phone line for the computer, or
b. Get DSL service from your phone company or cable modem service from your cable

company.
b. How can I change my Home Page?

First, go the the desired page. Then, in Internet Explorer, select Tools => Internet Options,
click "Use Current"; in Netscsape, select Edit => Preferences, click "Use Current Page". 

c. How can I get back to previously-visited Web site that I didn't bookmark?
Internet Explorer: Click on the History icon (clock face); OR pull down View => Explorer bar

=> History; OR type ctrl-H.
Netscsape 6: Drag open the sidebar, click Tabs, and select History.  
To go to a site listed in History, just click it. To delete a History site, right-click on it and select

Delete. To delete the entire history, pull down Tools => Internet Options and click the
Clear History button.

d. How can I block pop-up windows when using the Internet?
Internet Explorer 5.5: Download the free Google Toolbar. Go to http://toolbar.google.com/ and
click "Download Google Toolbar" and follow the directions.  
Internet Explorer 6 SP2 has a built-in pop-up blocker.  Select Tools => Pop-up blocker.

e. Searching for text on Web page. 
Internet Explorer: Pull down Edit => Find (on this page). Or type ctrl-F.
Netscsape: Pull down Search => Find (on this page). Or type ctrl-F.

f. How can I change the size of the text on a Web page?
Internet Explorer or Netscape: Pull down View => Text Size and select a more suitable size.

Another way to see more of a Web page on your screen is to press, press F11.  Press F11
again to return to normal.

g. Internet Explorer is missing the address bar, or the back button, or other standard things.
1. Pull down View and select Toolbars. 
2. The items in the Toolbar menu with the checkmarks in front of them are shown in Internet



Explorer. Items without checkmarks are not shown in Internet Explorer.
3. To make an item visible or invisible, click on it. Each time to click on an item in the

Toolbars menu, it changes from invisible to visible or from visible to invisible.

h. The right-hand edge of a Web site's text is cut off when I print it out.
In Internet Explorer, select File => Page Setup, make the right margin 0.25 inches, and click

OK. If that's not enough, select View => Text size => Smaller or Smallest. If that's not
enough, select File => Page Setup, click Landscape, and click OK. 

i. How can I Transfer bookmarks (favorites) to another computer? (Internet Explorer or
Netscape).  

1. Insert a floppy diskette and open it by double-clicking My Computer => 3.5" floppy (A:). 
2. Go to the desired Web page.  
3. Find the little icon to the left of the "http//" in the address bar and drag it into the floppy disk

window. Repeat 2 and 3 for each site you wish to bookmark. (These bookmark files are very
small and many can be saved on one floppy diskette).

4. Later, insert that floppy disk into any other Internet-connected computer.
5. Open My Computer => 3.5" floppy (A:).  Double-click on the desired bookmark file, or

drag and drop it onto the open Web browser window.

j. Why can't I open some attachments?  Note: Be very careful about opening unexpected
attachments; open only those that you are expecting from people you know.  Viruses usually
spread via email attachments.

1. The attachment may be a document for an application program that you do not have on your
computer - for example, an spreadsheet or a Powerpoint presentation, if you don't have a
spreadsheet program or a Powerpoint viewer on your computer.  Solution: Ask the sender
what kind of file it is, then buy and install the required program on your computer.  

2. The attachment may be a file type that is not yet assigned to a program on your computer.  To
remedy this, Click once on Start => Settings => Control Panel => Folder Options. Click
once on the File Types tab.  This lists all the file types that have been registered on your
computer and the programs that will be launched when you double-click a file of that type.
To change an assignment, select the file type and click the Change button (Edit in Windows
98).

k. Internet Searching Tips.
a. One of the best search engines is Google (google.com/); good alternatives are Altavista

(altavista.com/), All the Web (alltheweb.com
<http://www.alltheweb.com>), and Yahoo (yahoo.com
<http://www.alltheweb.com>).

b. Be specific in your search terms - use more than one word to narrow down the search. Use
quotes around a phrase to search for that exact phrase, e. g. "rice pudding". (Note that,
because these search engines perform whole-text searches, they can potentially return a very
large number of hits, including many unimportant ones, so you should select your keywords
carefully). In Google, the more words you search for, more specific the search.



c. To save a link that you have found, select Favorites => Add to Favorites...  This will add
that page to your Favorites menu. You can also save a shortcut to that site to the desktop: find
the little icon to the left of the "http//" in the address bar and drag it onto the desktop. Double-
clicking that shortcut will run your Web browser and automatically go to that site. To sort the
favorites alphabetically, right-click on the Favorites list and select Sort by Name. 

d. The Google image search <http://www.google.com/imghp?hl=en> is a fun way to search for
images. From the Google main page (google.com), click once on the Image tab, type in
keywords, and click once on Search . The hit results are illustrated with thumbnail previews
(little postage-stamp sized images) of each image it finds. Click once on a thumbnail to go to
the page that has that image. To save an image that you have found on the Web, right-click
once on the image and select Save Picture As... By default, pictures are stored in "My
Pictures" (inside of "My Documents") but you can navigate anywhere to save them where you
wish.

e. If you can't find what you are looking for using a regular general-purpose search engine, try
Noodletools: Go to noodletools.com and click once on "Choose the Best Search
<./debbie/literacies/information/5locate/adviceengine.html>". Or check out the CyberTimes
Navigator (http://tech.nytimes.com/top/news/technology/cybertimesnavigator/), the home
page used by the newsroom of The New York Times for forays into the Web.

f. It's important to realize that Web search engines can't find everything that is on the internet.
That's because some Web pages are subscriber-only and require a log-in and password, some
Web servers are private and are blocked from outside access, and some information is
contained in databases that can only be searched from within that site (for example,
searching for movie information in the Internet Movie Database, imdb.com). Search
engines differ somewhat in what they cover (i.e. Google searches PDF files but some other
search engines do not), so be sure to try more than one search engine. 

m. How can I move my entire set of Favorites (bookmarks) to another computer?
In Internet Explorer, select File => Import and Export..., click Next, then click Export
Favorites. To copy this file to a floppy disk click Browse, click in the "Save in:" menu at the
top, select Floppy (A:) and click Save. The complete list of Favorites will be saved in a file
called "bookmarks.htm".  To move these favorites to a new computer, put the floppy drive
containing the favorites into the new computer, select File => Import and Export..., click
Next, click Import Favorites, then click Browse and select "bookmarks.htm" on the floppy
drive (A:).  

n. How can I organize my Favorites (bookmarks)?
If your set of favorites becomes too long, select Favorites => Organize Favorites.... You can
easily Delete and Rename favorites. Also you can use the Create Folder button to create
folders in the Favorites list; to move favorites into the folders, click the Move to Folder button
and then click the desired folder.

o. What are cookies?
Some Web sites want to know if you are a first-time visitor to their site or a returning visitor.
When you visit a site for the first time, it assigns you an ID number and records the date of your



visit.  That record is called a "cookie".  The next time your visit that site, it reads the cookie to
determine if you are a first-time visitor to their site or a returning visitor. Cookies are used for
the purpose of displaying ads that you have not seen before, first-time visitor introductory
information, personalized greetings for returning visitors, ads targeted to your shopping
interests, etc. 

p. Are cookies dangerous and should I delete or block them?
Not really. Cookies do not contain personal data such as your name, address, phone number,
password, Social Security Number, credit card information, etc.  You are identified to the site
that created the cookie only by the ID number they assigned you and that only they know how to
associate to you.  If you use any Web sites that require registration, such as email, on-line
shopping, stock quotes, portfolios, Netflix, photo album sites such as shutterfly.com, cookies
are very useful because they allow you to return to the site without re-registering every time.
However, if you are using a public computer for such purposes, don't forget to "log out" or "sign
off" when you are finished, so that the next person using that computer won't already be logged
in to that site under your name.  In any case, if for some reason you want Web sites to treat you
always as a first-time visitor, you can delete cookies (Tools =>Internet Options and click
Delete Cookies) on block cookies (Tools =>Internet Options => Privacy and move the slider
to select the desired privacy level).  

q. How can I move my cookies to another computer?
In Internet Explorer, select File => Import and Export..., click Next, then click Export
Cookies. To copy this file to a floppy disk click Browse, click in the "Save in:" menu at the top,
select Floppy (A:) and click Save. The complete list of cookies will be saved in a file called
"cookies.txt", in My Documents.  To move these cookies to a new computer, put the floppy
drive containing the cookies into the new computer, select File => Import and Export..., click
Next, click Import Cookies, then click Browse and select "cookies.txt" on the floppy drive
(A:). Incidentally, you can search the cookies.txt file, to ascertain that it does not contain any
personal data, by opening it in a text editor and using the Find (Search) command.

r. Can I save a Web page so that it can be opened on a computer without an Internet
connection?

Yes. In Internet Explorer, select File => Save As.... Make sure the "Save as Type" menu reads
"Web Page, Complete...". Click in the "Save in:" menu at the top and select the location to save
the page, then click Save.

4. Disaster recovery
a. What to do if your computer freezes? 

1. First, wait for several seconds.  Sometimes computers seem to freeze while they are doing
some internal operation.  It's quite normal.  Give it time. 

2. If the computer is really frozen, press CTRL-ALT-DEL (hold down the three keys at once,
then release).   This will display the Windows Task Manager, a list of programs that are
currently running. You can select any program from the list and click the End Task button at
the bottom. This allows you to quit an unresponsive program.  

3. If nothing else works, re-start the computer. (via the Start menu or press CTRL-ALT-DEL



and pull down the Shut Down menu). It's amazing how often this solves strange problems.
4. If you can't even access the Start button and CTRL-ALT-DEL does not work to restart the

computer, hold down the power button in the front of the computer for several seconds.  That
will turn off the power.  Wait a few seconds and then press the power button again to turn it
on.

b. I did something and now my computer is not working right.  How can I get it back like it
was before, without loosing any of my personal data?
In Windows Me and XP, use the System Restore facility: Start => Programs => Accessories =>
System Tools => System Restore and follow the instructions there.  This will return your
computer to an earlier time (i.e. yesterday, the day before, last week), without loosing personal
data. The times that you can return to are called "restore points" and are created automatically
by your computer or can be created manually at any time (e.g. before and after you've installed a
new program or hardware).  Users of earlier version of Windows can buy and install a restore
facility also - see http://www.recoveryline.net/.

c. What is a "recovery disk" and should I make one?
A recovery disk allows you to boot up your computer after a serious malfunction that prevents
your computer from booting up normally. If your computer provides instructions for making a
recovery disk (or disk set), follow those instructions and place the disk in a safe place that you
won;t forget (e.g. place in an envelope and tape to the computer).

d. How can I make a start up (boot) floppy disk manually?
1. Insert a blank floppy disk into the floppy disk drive. 
2. Click Start, and then click My Computer (or double-click My Computer on the Desktop).
3. Right-click the 3½ Floppy (A:) icon, and then click Format. 
4. Select "Create an MS-DOS startup disk," and then click Start. 
5. Follow any prompts. 
This creates an MS-DOS startup disk that allows you to boot to a DOS prompt. The disk does
not contain Windows or any other tools or utilities. 

e. How can I make a Windows XP start up (boot) disk?
Unlike MS-DOS, the entire Windows operating system cannot fit on one floppy disk. A
Windows boot disk contains only the files that are necessary to start the operating system with
the remainder of the Windows system files installed on the hard disk drive. Use the following
procedure to create this disk: 
1. Place a blank floppy disk in drive A, and format the disk by using Windows XP. 
2. From the root folder of the system partition of your hard disk drive (for example, C:\-), copy

the following files to the floppy disk:  
Boot.ini
NTLDR
Ntdetect.com

You may have to remove the hidden, system, and read-only attributes from the files. 
3. Restore the hidden, system, and read-only attributes to the files on your hard disk if you

removed these attributes. 



4. If either the Bootsect.dos or the Ntbootdd.sys file resides in the system partition, also use
the procedure that is described in steps 2 through 4 to copy these files to the boot disk. 

f. How can I back up important files?
Burn them onto a CD-R or CD-RW.  If your computer has a DVD-R burner, you can use a
DVD-R disk instead, which will hold more files (4.7 Gbytes vs 0.7 GBytes for a CD-R).

5. Upgrading to a new computer or operating system. 
a. I have an earlier version of Windows. Can I upgrade to Windows XP without buying a

new computer?
Go to http://www.microsoft.com/windowsxp/home/howtobuy/ to check your
system requirements to make sure your computer is ready; find out if your current version of
Windows qualifies for an upgrade;  make sure your hardware and software are compatible
with Windows XP; get step-by-step information on how to purchase the upgrade.

b. Transferring files and settings to a new computer.
If you have just bought a new computer and you are wondering how to transfer all your

personal files, address book, and bookmarks over to the new machine, there are programs
that can automate this process.  In Windows XP, go to Start => Programs => Accessories
=> System Tools => Files and Settings Transfer Wizard.  There are also inexpensive
third-party programs you can purchase (search google.com for "migration utilities").  These
programs require that you connect the two computers together with a USB, serial, or
Ethernet cable (low-cost items that you can purchase at any computer store).  A recent review
in PC World magazine recommended Desktop DNA Professional 4.5 ($49, including
Ethernet cable). 

An alternative way to move files is via a CD-R (recordable CD).  External add-on CD
burners are now available for as little as $60. Attach one to your old computer, then burn the
desired files onto a CD-R (holds 700 Mbytes), put the disk in the new computer's CD-ROM
drive and drag the files to the desired location.  Keep the CD-Rs in a safe location, you might
be able to use them as a back-up if the new computer is stolen or suffers a unrecoverable
hard disk failure (unlikely, but you can't be too safe). 

6. Programs and documents
a. Double-clicking on a file (document) does not do what I want.  

Sometimes when you double-click on a document file, the file will not open and an error
message may be displayed.  Or perhaps the wrong program will be launched to display the file.
To remedy this in Windows XP, right-click on the file and select Open with...  This displays a
list of programs that can open that file type.  Select one.  To make that choice stick, click
Choose Program..., select the desired program, and click "Always use the selected program to
open this kind of file".  Then click OK. (In Windows 98,  Click Start => Settings => Folder
Options . Click on the File Types tab.  This lists all the file types that have been registered on
your computer and the programs that will be launched when you double-click a file of that type.
To change an assignment, select the file type and click the Edit button).



b. How can I open, edit, and create Word, Excel, or Powerpoint documents if I do not have
those programs?  
Download Open Office from openoffice.com and install it.  This is a free "Office Suite" of
applications that are the equivalent of Microsoft Word, Excel, and Powerpoint.

c. How can I find out what program I'm in and what version number it is?  
Most programs have a Help menu, the last pull-down menu on the right. Pull that down and
select "About..." - that will tell you the name of the program and the version number.  

d. How can I find out what operating system I'm running? 
Right-click on My Computer and select Properties. Also tells you other details, like your
processor, speed, amount RAM memory, etc.

e. How can I make it easier to start programs that I use frequently?
Put a shortcut to that program on the top of the Start menu: Click Start => Programs, then
open the desired program group. Once the desired program is displayed in the Programs menu,
right-drag it (holding the right mouse button down) onto the top of the Start menu. Let up the
mouse button and select Copy Here from the pop-up menu. You can create a shortcut to
anything (a program, data file, a folder, even a Control Panel item) in the top of the Start menu.
To remove an item from the top of the Start menu, right-click it and select Delete.

7. Computer security and virus protection
a. How can I make sure that my computer is secure and not open to attack from hackers?  

1. Open your Web browser go to http://www.microsoft.com/ 
2. Click at the top where it says "5 steps to improve your online security". 
3. Read and follow the steps outlined here. (Updated by Microsoft October 4, 2004). 

b. How can I control how Windows updates are downloaded to my computer?
In Windows XP, right-click on the My Computer icon on the desktop and select Properties. (If
My Computers is not on your desktop, right-click on the desktop, select Properties, click on
the Desktop tab, then click Customize Desktop.  Under Desktop Icons, click My Computer
and click OK). Click on the Automatic Updates tab.  Select the desired behavior and click
OK.

c. How can I insure that I am free of computer viruses and worms?
1. Install a "virus checker" program, such as Norton Antivirus.
2. When your virus update subscription expires, sign up and pay for an extension ($20 - $25).

New viruses and worms are developed all the time. Keep you virus program updated!
3. Never open attachments from strangers. Never open ".com" or ".exe" attachments from

anyone.
d. How can I eliminate or reduce junk email ("spam")?

1. Some email programs have a filter that allows you to list email address that you wish to
ignore.  Alternatively, some let you list approved addresses (of family and friends) and will
allow you to receive email only from those addresses. That's effective but it blocks friends
with new email addresses.



2. Change your email address periodically; it takes time before the junk email spammers catch
up.

3. Live with it.  Sometimes it's easier just to delete junk email before opening it rather than
trying to outsmart it.  Spam senders devote themselves to outsmarting anti-spam measures;
they have more time than you do.

e. What is a "firewall" and should I have one?  
A firewall acts as a protective boundary between your computer and the outside world. It keeps

"hackers" out of your computer. You should have one. You can get your firewall from one of
three places:

a. If you use Windows XP Service Pack 2 (SP2), your Windows Firewall is already turned on
and is already helping to protect your computer against the bad guys.

b. If you are not using Windows XP Service Pack 2 (SP2), you can purchase third-party
firewall software. For example, the popular Norton Systemworks set of utilities includes a
firewall.

c. If you are using a wireless network, the wireless router has a built-in firewall.
Note: the Federal Trade Commission has a useful Web page on computer security

recommendations: http://www.ftc.gov/bcp/conline/edcams/infosecurity/coninfo.html

8. Printing Problems
a. What can I do if printing does not work?

1. Don't forget that each printer comes with "driver" software that must be installed on the
computer before you can print.  If you buy a new printer for your old computer, or you buy a
new computer and you want to put your old printer on it, you must install the printer's driver
software.

2. Make sure that the printer is turned on and that the printer cable is firmly connected to the
printer and to the computer.  Jiggle the wires.  

3. Check that the printer has paper and that the ink cartridge is not empty. (Ordinarily you will
get a specific message if the painter is out of paper or ink.)

4. Make sure that the correct printer is selected.  The Print dialog box (which you get when you
select File => Print) shows the available printers in a list at the top.  If there has ever been
more than one printer attached to your computer, then it's possible that the wrong one is
selected.  Click on the icon for the correct printer and proceed.

5. If a printer icon shows up in the System Tray (lower right corner of the screen), click on it to
see what is in the print buffer.  If the buffer is empty, then the printer either you have not yet
issued the Print command or the printer has already printed the document. Note that
sometimes an ink jet printer will pause for several seconds for no apparent reason before or
while printing.  This is normal - give it time.

6. Unplug the printer's USB cable and plug it back in again.
7. Try plugging the printer into one of the other USB ports of your computer. 
8. Turn the printer off and back on again.
9. Re-boot the computer. It's amazing how often this solves strange problems.
10. Re-install the printer driver from the original disk that came with the printer.



11. Check your printer's manual to learn how to produce a self-test printout from the printer
itself (perhaps by pressing one or more of the printer's buttons while powering up the
printer).  If the self-test works, then the printer itself is working and the problem may lie in
the cable or computer software.   If the self-test does not work, then the printer has a
problem. 

b. Saving paper and/or ink
1. Page Preview.  To see how many pages a print-out will take, before you actually print it out,

select File => Print Preview.  (Not all programs have this feature, but all word processors
and Internet Explorer and Wordpad do). Click on Next page and Prev page button to see
how the version pages of print-out are going to look. Click Close to return to the normal
mode.

2. Print only what you want. When you select File => Print, the Print box includes a "Page
Range" section where you can specify which pages to print.  The default setting is "All"
pages, but you can click the "Pages:" button and type in a single page number or a page
range (e.g. 3-5 to print only pages 3 to 5).  You can also print just the selected (highlighted)
text: select (highlight) any section of text before selecting File => Print, then click
"Selection:" in the print box; only the selected text will be printed.

3. Use a more compact font. 
a. When printing from a word processor or text editor, select Edit => Select all, then click

the font menu and change to a more compact typeface, such as "Times New Roman".  If
that's not enough, select a smaller font size.

b. When printing a Web page, select  View => Text size => Smaller or  => Smallest.
4. Print on both sides of the paper (if your printer supports it).  Select File => Print, then

click the Preferences button, then click on the Features tab, then click on the Two-sided
printing button. Finally, click on OK and Print.  The screen will prompt you when to take
out the stack of printed paper and how to re-insert it into the printer to print the back sides.
(Some more sophisticated and expensive printers have automatic two-sided paper handling
as a standard or optional add-on feature). This saves paper but not ink.

5. Make the margins smaller.  Select File => Page setup.  Set the margins to a smaller size
and click OK.

6. Printer-friendly version of Web pages: To print Web pages, look for something on the
page that says "Printer-friendly version" or "Print this article" or words to that effect.  (Not
all Web pages have this feature). Clicking on that will bring up another version of the same
Web page that is better suited for printing (e.g. without all the ads and sidebars).

7. Copy and Paste.  When you are interested in printing only the text content of a Web page
that is cluttered with unwanted graphics junk, try this: 
a. Select Edit => Select all. Or if you are interested only in one portion of the text, select

that portion (drag the mouse over it) so that it is highlighted.
b. Select Edit => Copy.
c. Open Notepad (Start => Programs => Accessories => Notepad).
d. Within the Notepad window, select Edit => Paste, then select Format=>Word Wrap.

This will give you only the text content into the Notepad window, where you can edit it



and print it as usual.  You can also change the font size (select Format => Font...).
c.  Improving the quality of color photo print-outs.

1. Use photo-glossy paper for the best results when printing color photos.
2. Make sure you put the paper in the printer so that it prints on the proper side (the glossy side

for photo-glossy paper).  Printing on the wrong side of the paper can give terrible results.
(Or you can use two-sided paper, such as Kodak Glossy Inkjet Paper #17416 (coated on
both sides, so you can't put it in the printer wrong-side up).

2. Pull down File => Print.
3. Click Preferences in the Print dialog box.
4. Select the Paper type to match the type of paper you are using. Then click OK and Print.

d. Windows XP Print Wizard for multiple prints.
A quick and convenient way to get photo printouts on a Windows XP computer is to use the
built-in Photo Printing Wizard. Right-click on a photo file and select Print.  Follow the
prompts to select which pictures to print, what size, how many per page, etc.  Don't forget to
click Preferences and select the paper type to match the paper you are using.

e. Saving $ on inkjet cartridges
The major cost of printing on inkjet printers is the cost of ink. You can save money by buying
online from carrotink.com, inksell.com, or other companies that sell re-manufactured
cartridges at about half the usual store cost.  To keep abreast of the latest trends in inks and
parinters, go to pcmag.com and pcworld.com and use their search boxes to search for “injet
cartridges” or “injet printers” to find articles that review, rate, and compare currently available
models.

f. Scanners
If you have a scanner that you have not yet figured out how to work, of if you are using an
unfamiliar scanner on someone else's computer, here are some hints:

1. Different scanners work slightly differently, so no one set of detailed instructions will work
for all scanners. You have to read the instructions that came with yours.

2. Scanners come with their own software that you must install before using it.
3. Some scanners have a Scan button on the front that will activate the scanner and its

software.
4.  Sometimes you can perform a scan from within a photo editing program, without using a

separate scanning program.  Look under the File menu for an item called Acquire, or
Import, or Twain.

5.  Some scanners come with software that can scan printed material and convert it into
editable text that you can save as a word processor format (e.g. “.doc” format).  The is
called OCR (optical character recognition).  See you scanner's manual for instructions.

9. Sound-related problems
a. Getting sound to work on your computer

1. Double-click on the volume control (little loudspeaker icon) in the taskbar (lower right corner



of the screen).  If the volume control icon is not among the little icons in the lower right of
the screen, click Start => Settings => Control Panel => Sound and Audio Devices and
check "Place volume icon in the taskbar".

2. Make sure that none of the Mute boxes are checked and that none of the volume sliders are
turned all the way down.  Click to un-check a mute box. Close the window.

3. If you have speakers attached to your computer, make sure they are plugged in and turned on
(there will usually be a small pilot light that indicates when it's turned on). Check volume
control on the speakers or headphones - make sure it is not turned all the way down.

4. Make sure the speakers or headphones are connected to the computer correctly.  They must
be connected to the audio output socket on the back of the computer; this will be marked with
a small picture of  headphone or of a speaker.  Make sure it's not connected to the microphone
input (marked with a picture of a microphone). Make sure the cable is firmly plugged in.
Jiggle the wires.

5. If you have been working with several sound-related programs that have their own volume
controls, such as sound players like Real Audio, MusicMatch, WinAmp, etc, then it's possible
that their volume controls may interact.  Open them up and make sure that their volume
controls are turned up.

6. If sound is not working only on one program, but other programs sound OK, then the problem
is the settings of that program. 

b. How can I control what sound my computer makes for common actions?
Start => Settings => Control Panel => Sounds and audio Devices.  Click on the Sounds tab.

To turn action sounds off, select "No Sounds" from the "Sound Scheme" menu (does not
effect normal sound).

c.  Listening to audio CDs on your computer
1. Insert an audio CD into the computer's CD drive. Wait a few seconds.
2. After a delay of a few seconds, a list of alternative actions will be displayed.
3. Click on "Play audio CD using Windows Media Player" and click OK.
4. Windows Media Player will open and the audio CD will be played. You can use the controls

on the Windows Media Player window to adjust the volume, skip tracks, or pause the music.
5. You can minimize the Windows Media Player window and continue with your work while

the music plays.
6. To stop the music, eject the CD.  

d.  Listening to music samples on amazon.com
1. Open your Web browser, click on the address bar at the top, type in amazon.com/music,

and press the enter key.  
2. Look for the Search Music box on the left side of the window.  Click in the "Popular Music"

menu and select the category you're interested in (e.g. Artist Name, Album Title, Song Title,
Popular music, Used Music, Classical music, etc).



3. Type in what you are looking for (it might be the name of the artist, album, or song title, or
you could just put in the type of music, e.g. jazz) and click on the Go button. 

4. Albums matching your search terms will be listed in the center of the window in alphabetical
order.  Scroll down to see all of the matches.  

5. Click the album title to display the album page. Scroll down on the album page to see all of
the information, which includes a list of songs and reviews from editors and listeners.  

6. Many albums allow you to listen to samples of the songs on the album,  Scroll down until you
see the "Listen to Samples" section.  Try clicking on the blue "Listen" buttons to the right of
the track title; depending on how your computer is configured, one of these is likely to work.
You'll get a brief audio sample.

e.  Improving sound quality
    For the best results when playing music out loud on your computer, you may want to consider

replacing the speakers that came with your computer with better ones: a good choice is a
powered three-way computer speaker system that has a "sub-woofer" (for bass sounds) in
addition to small left and right side speakers.  Altec Lansing among other manufacturers make
speaker sets that sound great and that cost only $20 - $40.  You can buy these at Circuit City,
Best Buys, etc.   They must be connected to the audio output socket on the computer; this will
be marked with a small picture of  headphone or of a speaker.  

f. Can't record with the microphone. (when using software that allows sound recording, such as
Sound Recorder, Powerpoint, KidPix, Photo Story, etc)
1. First, make sure that sound output is working (see section A).
2. Make sure the microphone is turned on (if it has an off/on switch).  
3. Make sure the microphone is connected to the computer correctly.  It must be connected to

the audio input socket on the back of the computer; this will be marked with a a small picture
of a microphone.  Make sure it's not connected to the audio output (marked with a picture of
a speaker or headphones). Make sure the cable is firmly plugged in. Jiggle the wires.

4.  Check the record settings:
1. Double-click on the volume control (little loudspeaker icon) in the taskbar on the lower

right corner of the screen.  
2. Select Options => Properties
3. Click on the Recording button.
4. Make sure the Microphone checkbox is checked and click OK. 
5. Make sure the Select checkbox is checked under "Microphone" (it may be called

"Mic."). This insures that the sound input will come from the microphone rather than
from some other source.

6. If your computer has an Advanced button below "Microphone", click on it and make
sure that the Mic Gain box is checked.  

7. Close all the boxes and try recording again.  



10. Getting Help
a. Where can I get help with computer questions?

1. Try the built-in help.  Start => Help and Support. Most application programs have a Help
menu (last pull-down menu on the right).

2. Try Microsoft: go to microsoft.com and click on Information for => Home Users. If you're
using Windows XP, go to http://www.microsoft.com/windowsxp/home/using/.

3. Look for how-to articles in pcmag.com and pcworld.com.
4. Google it: Type your problem into Google.com and click Google Search. It's amazing

how often other people have had the exact same problem.
5. For specific questions of a technical nature, try protonic.com, a free tech support center

run by volunteers.  Just type your question in and get an answer within a day or two.
6. Most programs have a Help menu (also accessed by pressing the F1 key) or a ? icon you can

click for help.
b. How can I find out the meaning of a cryptic error message?  

Google it. (Type the error message or number into Google).  
c. Where can I get help buying computers, laptops, printers, digital cameras, etc?

The main consumer PC magazines have excellent product guides that regularly review and
compare products: Go to pcmag.com and click in the blue Product Guides bar on the
category you are interested in.  Also go to pcworld.com and click in the Product Guides
bar on the category you are interested in. Most of this information is freely available (no
subscription needed).

d. What is a "FAQ" and where can I find them?
FAQ means Frequently Asked Questions.  They very often answer the questions that you have
about a specific topic. Google "FAQ" and any topic to find lists of them for that topic. For
example, FAQs for Microsoft's products are at http://support.microsoft.com/ => FAQs. 

11. Odds and Ends
a. How can I control which programs and processes start when Windows boots up?

1. Select Start => Run.  Type "msconfig" in the box and click OK. This runs the MSCONFIG
utility program.

2. Click on the Startup tab.
3. This screen lists all the startup items on your computer.  The ones with a check mark are

loaded at startup; the ones without a check mark are not loaded.  Click to change.
4. For further information on how to use MSCONFIG, go to
http://netsquirrel.com/msconfig/. To find out what these startup items do and whether
you need them or not, go to http://www.sysinfo.org/startuplist.php and type in the
name of the startup item into the search box at the top of this page.  DO NOT disable a startup
item unless you have checked here and are sure that it is not essential for your computer. When
in doubt, leave it be.



b. How can I control the "notification area" in the lower right corner of my screen?
The notification area is the row of little icons in the lower right corner of your screen, on the
right-hand end of the task bar. In some cases, you can remove items that you don't want there by
right-clicking on these little icons and selecting "Exit..." or "Disable...".  However, this does not
work in every case.  In Windows XP, you can do this:

1. Right-click on the blue background of the task bar (not directly on an icon).
2. Select Properties.
3. Click on the Task Bar tab.  
4. At the bottom of this dialog box will be a section called "Notification area". Click on the

Customize button there. This will show a list of the current items in the notification area. 
5. Click on the item that you want to remove, then pop up the little menu to the right and

select "Always Hide".  Do this for each item that you want to hide. 
6. Then click OK and then Apply. 

c. What is "Active Desktop" all about and do I need it? 

You probably don't need it. Active Desktop lets you put "active content" from Web pages on
your desktop. You can display pieces of your favorite Web sites directly on your desktop and
keep them up-to-date automatically.  For example, you could put a constantly updating stock
ticker on your desktop or make your favorite online newspaper your desktop wallpaper.  In
Windows XP, right-click on the desktop, select Properties.  Click on the Desktop tab,  click
Customize Desktop, then click the Web tab.  Click in the list to activate or deactivate Web
pages displayed on your desktop.  Click New to add a new Web page to the list.

d. How can I learn about some of the diagnostic capabilities of Windows?

Start => Help and Support.  Type "diagnostic" into the Search field and press Enter.
Diagnostic topics will be listed on the left.  Click to learn about each one.

e. Which are the best utility programs I should have to keep my PC running well?
Google "ultimate utility guide" and click on PC Magazine's "Ultimate Utility Guide"
(http://www.pcmag.com/category2/0,4148,1466,00.asp) , which reviews 189 utility programs
for backup and recovery, migration, disks, file management, Internet, networking, Microsoft
Office, system, printing, desktop, text, screen capture, and keyboard.

(c) Tom O'Haver, October, 2005


