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Using Simple Templates to Produce Web-Publishable Classroom 
Multimedia Projects

http://www.wam.umd.edu/~toh/templates/

Presented by Tom and Mary O'Haver
toh@umd.edu       ohaverma@verizon.net

Introduction to Web Templates
This Web site provides materials and handouts suitable for in-service workshops for elementary and 
middle-school teachers, technology coordinators, and media specialists. The subject is using templates 
and simple text editing to create multimedia projects for publication on the Web; incorporate prepared 
graphics, images, and recorded sounds into Web pages. 
The advantages of using a template, rather than designing a Web site from scratch using a Web editor 
program, are three-fold: 

1. The template approach uses only generic tools such as a text editor and a Web browser; it works 
equally well on PC or Mac platforms and does not depend on any specific commercial Web 
editor which would have to be purchased and learned and which might become obsolete. 

2. The emphasis remains on the content, not on the decorative design of the site; using a Web 
editor encourages students to focus too much on the cosmetic aspects. 

3. If you create several such class projects using these templates, the structure and navigation of the 
sites will be consistent from project to project, making it easier for you, your students, and your 
site visitors (parents, other teachers and students, etc) to use your class sites. 

Using these templates is very easy. For example, to make a slide show web site (a series of pages each 
with a picture and "navigation arrows" for going to the next or previous page), all you need is a copy of 
the "Slide Show Template" and a set of JPEG images (like from a digital camera or downloaded from 
the Internet); just rename the pictures "p1.jpg", "p2.jpg", "p3.jpg", etc, in the order that they are to 
appear and copy (drag and drop) them onto the template folder. Presto, you're done! 
To make a Alphabet Book web site, all you need is a copy of the "Alphabet Book Template" template 
and a set of JPEG images; just rename the pictures "a.jpg", "b.jpg", "c.jpg", for each letter of the 
alphabet and copy (drag and drop) them onto the template folder. That's all there is to it! If you wish, 
you can use a simple text editor, word processor, or web editor of you choice to customize the text on 
the template pages. 
There are at least three ways to use these templates: (a) you can have the students create the writing and 
artwork separately, then combine their content with the Web templates yourself; (b) you can have the 
entire class participate in the creation of the site, each student taking responsibility for developing one 
of the content pages, or (c) you can have each student create an entire site with multiple pages, for 
example to create a Web Book with multiple chapters or an "electronic portfolio", exhibiting a range of 
different projects, writing, artwork, photographs, etc. Obviously the latter is more suitable for older 
students. 
Skills introduced and practiced: folders and files; working with multiple applications and windows 
simultaneously; text editing, opening and saving files, renaming files and folders, Copy and Paste text 
between applications, file organization, directory navigation, project planning, using a Web browser 

http://www.wam.umd.edu/~toh/templates/
http://www.wam.umd.edu/~toh/mary.html
http://www.wam.umd.edu/~toh/
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and text editor. Concepts addressed: Advantages of using templates. Basic ogranization of Web sites. 
Types of files involved in a Web site (text, HTML, graphic, etc). Encouraging student to think of 
themselves as producers as well as consumers. 
We have taught this material in a three-hour hands-on inservice teacher workshops in Windows or 
Macintosh computer labs.: Part 1: examples of Web projects created by elementary and middle-school 
students; Part 2: demonstration of the construction process; Part 3: hands-on practice with step-by-step 
directions. 
Possible Time Schedule for a three-hour workshop 
Hour 1: Introduction and overview. Why use templates? Some examples of projects produced by 
elementary students. 
Hour 2: Demonstration of some example template projects. Choosing a topic. Researching the topic. 
Creating or finding pictures and sounds. Using Picasa 2 to prepare digital photos. Recording sound 
bytes with the microphone. 
Hour 3: Free time to work on your template projects (ABC book, etc.) 

Note: For a list and description of  the templates referred to in this workshop, go to 
http://www.wam.umd.edu/~toh/templates/

The complete set of templates is available online and can be downloaded from 
http://www.wam.umd.edu/~toh/templates/templates.zip. Right-click this link and select "Save Link 
As..." and click Save.) This will result in a "ZIP" file being downloaded (probably to the My 
Documents folder). Right-click on that ZIP file and select "Extract All". This creates a folder called 
"Templates", which you can copy to a USB drive or a CD-R so that you will have a fresh set of 
templates whenever you need them. The Templates folder contains all of the templates (each in a 
separate folder).  Each folder also contains step-by-step instructions in a text (.txt) file).

http://www.wam.umd.edu/~toh/templates/templates.zip
http://www.wam.umd.edu/~toh/templates/
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Step-by-step Procedure for "ABC Book" Web site
1. Insert the "Templates" CD-ROM into the CD-ROM drive, label side up.
2. Double-click on "My Computer".
3. Double-click on the icon of the CD-ROM disk.  

Copy the template from the CD-ROM:
1. Open the "Templates" folder and drag the "Alphabet Book Template with Sound" from the CD-

ROM onto the desktop.  (If you're not going to have sound, use the "Alphabet Book Template").
2. Click on the Back button to return to the CD window and minimize (you will need it later).
3. If you wish, you may rename this folder to a more appropriate name. Right-click on the folder, select 

Rename from the pop-up menu, type a new name, and press enter.

Prepare the copied files for editing:
1. Double-click on the copy of the "Alphabet Book Template" folder on the desktop.
2. Select Select All from the Edit menu.
3. Right-click on any one of the files and select Properties from the pop-up menu.
4. Make sure the Read-only box is not checked.  If it is, click it so that is not checked. Click OK.
5. Double-click on "index.htm" to see how the empty template looks in your Web browser. 
6. Click on one of the letters.  If you get an error beep and a yellow bar at the top of the page, click on 

the yellow bar and select "Allow Blocked Content". Minimize the browser window.

Adding pictures:
1. Decide on a topic and choose the items to represent each letter: for example, A is for Apple.
2. Find a picture (ideally in jpg format) to go with each letter, rename the picture file "a", "b", "c",  and 

drag or save them into your ABC book folder on the desktop.  For example, you could
a) have the students draw suitable pictures, scan each one, and save in jpg format as "a", "b", "c"...
b) find suitable copyright-free pictures on the Internet and rename them "a", "b", "c"...
c) use digital photos from a field trip, then resize them to fit on the page and rename "a", "b", "c"...

3. For a quick project, you could make an ABC book of the states of Florida or Maryland, using the 
pictures on the CD-ROM, in the folders "Florida ABC pix" and "Maryland ABC pix". Simply open 
one of those folders and drag all of the pictures to your ABC book folder on the desktop.

Using the Google Image search to find pictures on the Internet:  
1. Open a Web browser (such as Internet Explorer).
2. Click Images (below the G in Google).
3. Type in a search term (for example, "endangered species") and click the Search Images button. 
4. Click the thumbnail of the image you want, then click "See full-size image" at the top of the page.
5. If you want to save that image, right-click on the image, select "Save picture as...", select your ABC 

Book folder in the "Look in" menu at the top, type a, b, c ... into the "File name", and then click 
Save.  When you save the images, notice what format they are in (shown in the Save dialog box). 
JPG images will work directly in the Alphabet Book Template.  If the image is in GIF format, you 
must change <img src="x.jpg"> to <img src="x.gif"> when you edit the text for that page, 
in the next step.  Note: You should use only copyright-free images for your projects.

Edit the text on the letter pages:
1. Open you alphabet book folder and double-click on "a.htm". 
2.  If you are using Internet Explorer, pull down the Edit menu and select Edit with Notepad.  If 
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you are using Netscape, pull down the  the File menu and select Edit Page.
3. Edit "A is for ..." to read as you wish.  (This text will appear above the picture)
4. Type a caption in the space between the <H2> and  </H2> tags.  (Text appears below the picture)
5.  Click File => Save. 
6.  To see how the page looks in the Web browser, click on the Web Browser in the task bar at the 

bottom of the screen (to activate its window) and click Refresh.  If you see a mistake, click on the 
Notepad window, correct the text, then Save and Refresh again.  If you are satisfied with that letter, 
close the Notepad window (click on the x in the upper right).

7. Click on the right-arrow icon to move to the next letter and repeat.

Edit the title/index page file:
1. Go to the index page of your ABC book (click on ).
2.  Using the same technique that you used before (in editing the letter pages), edit "Our ABC Book" 

and "Created by students of ..." as you wish.
3. Put your name and the date at the bottom of the page in the places indicated.
4. Click File => Save.  Click Refresh to view the changes.

Optional: 
A.  Using other pictures.  If you want to use some other picture for letter x (where x = any letter), 

simply name the new picture "x.jpg" and copy it to your ABC book folder, replacing the old picture. 
If the picture is in GIF format, change <img src="x.jpg"> to read  <img src="x.gif"> . 

B.  Adding additional pictures. If you would like to have two or more pictures on a page, copy the 
line that says <img src="x.jpg"> (or whatever the letter) and paste it in to the right, separating 
the two with a <p>. Edit the second tag to match the name of the second picture.  For example:

<img src="x.jpg"> <p> <img src="x2.jpg">
C. Adding a recorded comment for each letter: (if you have used the template with sound)

1. Connect and adjust the multimedia headset with microphone (see page B13).
2. Click  Start => Programs => Accessories => Entertainment => Sound Recorder. 
3. Click on the round red button to begin recording and read the comment for that letter.
4. Click on the square button to stop. Click the triangle button to hear what you have recorded. 
5. If you are not satisfied with that sound, select File --> New, click No, and repeat step 3.
6. Select File --> Save, navigate to your ABC folder on the desktop, type the letter "a" into the File 

Name box, and click Save.
7. Select File --> New to clear the old sound.
8. Repeat steps 4-7 for each letter of the alphabet, saving each a single-letter file name: a, b, c, etc.
9. Close the sound recorder program when you are done.

Note 1: If you want to replace a old sound with a new one for that page, you must move to a different 
Web page temporarily before deleting or replacing the sound, then move back to the page to test the 
new sound.  Otherwise you'll get an error message when you try to delete or replace the sound.  
Note 2: If the microphone does not seem to be working, see the handout "  Adding sound to your Web   
pages"     for more detailed instructions (page B13). 

(c) Tom O'Haver (toh@umd.edu), Last updated, April 2006

file:///D:/sound.doc
file:///D:/sound.doc
file:///D:/sound.doc
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Florida Alphabet Book Text

Note: You can use this text to make an ABC book of Florida.  These items match the 
pictures in "Florida ABC Pix".  Each item has a sentence or short paragraph that you can 
type between the <H2> and  </H2> tags on that page (or if you prefer, open D:\Florida 
ABC Pix\Text Content and Copy these paragraphs and Paste them between the <H2> and 
</H2> tags).

A is for alligators.
Once on the endangered list, they have come back in numbers and are no longer on the list. The alligator is the state 
reptile. 
B is for beach. 
Florida has many beautiful beaches. This beach is on the west coast along the Gulf of Mexico
C is for capital.
Tallahassee is the capital of Florida. It is located in the northern part of the state along the "panhandle".
D is for Disney World. 
It is located in Orlando, Florida. This building is Cinderella's Castle.
E is for Everglades.
The Everglades National Part is the 3rd largest in the United States. 
F is for flamingo.
This is one of many birds found in Florida.
G is for GatorsGalore. 
Check out http://www.gatorsforkids.com/ to see what Naples, Florida has 
done for a charity function. Come and see 69 of the most interesting alligators you will ever encounter.
H is for horse racing.
Hialeah Race Track was once famous for its beautiful gardens and horse racing.
I is for islands. 
There are many beautiful islands along Florida's coastline. Many have wonderful coral reefs, good for snorkeling.
J is for Jacksonville.
This city of over 700,000 is located on  the north eastern shores of Florida. 
K is for keys.
The Florida Keys provide a very unique environment. The road stretches over many miles with the Atlantic on one side of 
the road and the Gulf of Mexico on the other. 
L is for lizard.
You can find many different kinds of lizards all over Florida. Here is one displaying his vibrant colored pouch.
M is for manatee.
The Florida manatee is one of the most endangered marine mammals in coastal waters in the United States. It has been 
listed as an endangered species since 1967. The major threats to the manatee are boats colliding with the animals, and 
destruction and degradation of habitat caused by widespread development throughout the species' Florida range. 
N is for NASA.
NASA Kennedy Space Flight Center is the place where the Space Shuttle is launched.
O is for oranges.
Oranges are just one of the many citrus fruits grown in the state. The orange blossom is the state flower.
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P is for panther.
At this url http://www.panther.state.fl.us/ you can learn more about this elusive endangered  animal. You will 
find many resources for students and teachers. The Florida panther is the state animal.
Q is for quick.
Once the Spanish explorers arrived the extinction of the Calusa Indians was quick.  Calusa Indians were thought to have 
inhabited this area in peace from 300 AD until 1513 when it's believed Ponce De Leon landed on the west side of Pine 
Island.  The Spanish not only fought the Calusas but introduced diseases they had no immunity to, wiping them our by the 
1700's. 
R is for royal poinciana
Just take a look at the royal poinciana, a large tree with showy clusters of flowers ranging in color from
bright orange to red. Known as the Flamboyant' in most tropical countries, it typically blooms in South Florida in June 
and July.
S is for Seminole.
The name Seminole comes from the Spanish word "cimarrones", or free people, because they would not allow themselves 
to be dominated by the Europeans.  Eventually all of the Native Americans living in Florida were referred to as 
"Seminoles." Today seminole clothing create clothing that retains the traditional 'patchwork' look.
T is for Tampa.
Here you see the beautiful domes of the University of Tampa lit by a full moon.
U is for Universal Studios.
This theme park, located in Orlando, is one of many attractions in the Orlando area.
V is for vulture.
The black vulture and the turkey vulture are common land birds in Florida. Turkey Vultures are scavengers, eating carrion 
(dead animals). When carrion is not available, vultures will eat various plant foods, including pumpkin, grass and seeds. 
W is for Weeki Wachee Springs.
This attraction opened up in 1947 and featured "live mermaids". You can even join "mermaid school" if you have time for 
a few classes.
X marks the spot for the Dry Tortugas.
X marks the spot for the Dry Tortugas National Park, the most inaccessible National park, located about 70 miles west of 
Key West. You can reach it by boat, ferry service.
Once used to imprison captured military deserters during the Civil War and four men implicated in the plot to assassinate 
President Abraham Lincoln, Fort Jefferson on Garden Key has a long history guarding United States interests in the Gulf 
of Mexico and the Straits of Florida. Submerged cultural resources that will be protected by the new Dry Tortugas 
National Park management plan also include a significant number of shipwrecks dating back to 1622. 
Y is for yellow tail.
Yellow tail is a common fish found in Florida waters. Fishing all around Florida's coast line is a delight.
Z is for Zone.
Manatee Zones have been set up to help keep injury and death down for the endangered manatee. Strict fines are imposed 
on violators. 
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How To Create Alphabet Books on Any Topic
1. Do a Google search and add "ABC book" or "alphabet book" or "list of" or "dictionary of" to 

your search terms (with the quotes). 
2. Go to amazon.com, do a search for books on the topic of interest, look for those that have 

the "Look Inside the Book" feature, and see if that book has an index (near the end). Most 
non-fiction books have an index. The index is always in alphabetical order.

3. Try the Google Book Search (http://books.google.com/) to search for the topic of interest, 
click on Index (on the left) to view the index, then click on the < and > arrows at the bottom 
of the page to move through the index. Most non-fiction books have an index.

4. Once you have found a specific name to go with a particular letter, you can Google that 
specific name to find information about it. (Don't forget to record the name of the Web site 
where you got the information, so you can add it to your references later).

5. To find pictures, you can use the Google   image search  . Click "Images" just above the search 
term field. Perform a search as usual. The search results will be shown as thumbnails. Click 
on a thumbnail to view the Web page containing that picture, then click "See full-size image" 
at the very top of the page to see the image actual size. To save it, right-click on the image 
and select "Save Image As..." from the pop-up menu. Note, if you know you want to use that 
particular picture for a given letter, you can name it right on the spot, so you won't have to re-
name it later - just type that letter in the "File name:" box before clicking Save. You can 
even save the picture directly in the desired folder (i.e. into your ABC book folder) by 
clicking in the "Save in:" menu at the top and select the desired folder. That way you won't 
have to move the image files later. 

6. Other image search engines include http://www.altavista.com/image/     and 
http://alltheweb.com/ (click on Pictures). To search for digital photographs of a particular 
topic, try public photo sharing services such as http://flickr.com/     or 
http://community.webshots.com/. 

7. To search for sounds (for use with the "templates with sound"), try these search engines: 
http://www.findsounds.com/types.html,   http://www.altavista.com/audio/ , or go to 
http://alltheweb.com/ and click on Audio. Or you can try a regular Google search with wav 
OR mp3 added to your search terms (two popular audio file formats that are often used for 
sound files on the Web). Also look in the folder "downloadable sound and music sites" on the 
Template Workshop CD-ROM.  To save a sound, right-click and select "Save target as...", 
click in the "Save in:" menu at the top and select your alphabet book folder, type the letter 
(a, b, c or whatever) in the "File name:" box, and click Save. 

8. For more alphabet book ideas, see "ABC Books Aren't for Babies!" by Gary Hopkins, on 
the Template Workshop CD-ROM, and ABC Books and Activities, a great Web site by Sue 
LeBeau (http://www.suelebeau.com/abcbooks.htm).

http://www.suelebeau.com/abcbooks.htm
http://alltheweb.com/
http://www.altavista.com/audio/
http://www.findsounds.com/types.html
http://community.webshots.com/
http://flickr.com/
http://alltheweb.com/
http://www.altavista.com/image/
http://www.google.com/imghp?hl=en&tab=wi&q=
http://www.google.com/imghp?hl=en&tab=wi&q=
http://books.google.com/
http://amazon.com/
http://google.com/
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Using Picasa 2 with Web Templates
Picasa 2 is an excellent free photo organizer that is the easiest and quickest way to get your 
digital photographs ready for use with our web templates.  Picasa helps you organize, find, and 
collect pictures that you want to use, helps you improve them (by cropping, straightening, 
brightening, etc), and finally it will automatically re-size an entire folder of pictures at once, so 
they fit on the Web pages neatly.
Downloading and installing Picassa
1. Connect to the Internet, go to picasa.com, and click Free Download. (Or, open the CD-ROM and 

double-click "picasa2-current.exe").
2. Follow the on-screen instructions to install the program.
3. Run Picasa by double-clicking on the Picasa icon on the desktop. If you are asked to register, give 

your usual email address (necessary for Picasa's picture email function).

Importing new photos from digital cameras, card readers, and photo CD.
1. Connect the camera or card reader, or insert the photo-CD. 
2. Click the Import button in the upper left.
3. Pull down the Select Device menu and select the desired device. Wait for the pictures to load.
4. Click the Finish button at the bottom, then type a descriptive title for this group of pictures into the 

"Finish Importing" box and click the Finish button again. (Pictures with a red X have already been 
imported and are skipped).

Finding pictures and collecting them into one folder
1. Picasa makes a "library" of all the pictures on your hard disc, so you don't have to know where they 

are stored.  You can just scroll through the library or through the list of folders on the left.  
2. You can also use the Search button: type in a search term next to the magnifying glass icon at the 

upper right of the screen.  All the matching photos will be displayed instantly. (Click the red X in the 
search field to return to the full library display).  The computer searches for matches in the file 
names, the folder names, and in any added captions. To add a caption, open the picture (double-click 
on the thumbnail) and type in the space under the picture.

3. As you find pictures that you want to include in your collection, you can collect them in "labels", 
which are groups of specially-identified pictures. To create a label, right-click on a photo, select 
Add Label => New Label, type a name for the label, and click OK.  To include other photos in that 
label, right-click on each photo, select Add Label, and choose the desired label from the list.  Labels 
are listed at the top of the left-hand panel in Picasa to make them easy to find.

Cropping and enhancing photos.
1. Open the picture (by double-clicking on it).
2. Click the Auto Contrast or Auto Color buttons and adjust the Fill Light slider in the left-hand 

panel to see if this improve the picture. Click the Undo... button to remove the effect.
3. Often you can improve a picture by cropping out some of the background to zoom in for a close-up 

of the important subject. To crop a picture, click the Crop button in the left-hand panel, click on 
"Manual", then, click, hold, and drag over the picture to select the desired area. Click the Apply OR 
click Reset to remove the crop. Click Cancel to exit the crop mode.

Exporting and re-sizing pictures for making Web pages
1. Click on the desired label in the left panel and pull down Label => Export as Web page....
2. Choose a size (640 is good), click Next, and choose any of the styles listed there.
3. Click Finish.  Minimize the Web page that pops up. To find the exported files, open My Documents/

Picasa Web Exports/ and the folder named the same as the label.  If all you want is a simple slide 
show, you can use the Picasa-created Web page as-is (open index.htm in this folder), or you can use 
the images in the "images" and "thumbnails" folders with our templates by re-naming the images 
according to our naming convention (e.g. p1, p2, or T1, T2 for thumbnails) and dragging the images 
out of these folders and into the template folder.
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Step-by-step Procedure for "Zoo Sights and Sounds" Project
Make a copy of the template folder and rename it "Zoo":
1. Insert the "Templates" CD-ROM into the CD-ROM drive, label side up.
2. Double-click on "My Computer".
3. Double-click on the icon of the CD-ROM disk. 
4. Double-click the Templates folder on the CD.
5. Drag the "Class Project Template with sound" folder onto the desktop.
6. Close the Templates folder.
7. Rename the template folder "Zoo" (Right-click on the folder, select Rename from the pop-up menu, 

type "Zoo", and press the enter key

Prepare the copied files for editing:
1. Double-click on the copy of the "Zoo" folder on the desktop.
2. Select Select All from the Edit menu.
3. Right-click on any one of the files and select Properties from the pop-up menu.
4. Make sure the Read-only box is not checked.  If it is, click it so that is not checked. Click OK.
5. Double-click on "title.htm" to see how the empty template looks in your Web browser. 
6. Click on "Index of pages" and go to Page 1.  If you get an error beep and a yellow bar at the top of 

the page, click on the yellow bar and select "Allow Blocked Content". Minimize the browser.

Adding pictures and sounds:
1. Pictures for the Zoo project might be scanned student drawings, pictures downloaded from the 

Internet, or digital photos from a digital camera, just as in the ABC book project.  The only 
difference is that the pictures must be named "p1", "p2",  "p3", etc, for the page number they are to 
appear on.  The template is designed for pictures in JPG format.  If the picture for a particular page 
in some other format, simply change the picture link on that page to match the format, i.e. if page 1 
has a picture in "gif" format, change "p1.jpg" to "p1.gif" when you edit the text for that page.

2. Sound of the various animals can be downloaded from the Internet (see the folder "downloadable 
sound and music sites" on the CD-ROM).  The template is designed for sounds in WAV format.  If 
the sound for a particular page in some other format, simply change the sound link on that page to 
match the format, i.e. if page 1 has a sound in "au" format, change "s1.wav" to "s1.au".

3. For starters, you can use the pictures and sounds on the CD-ROM, in the folders "Zoo pictures and 
sounds" and "Alternative zoo pictures".  Simply open the CD-ROM, open one of those folders, and 
drag or copy the desired pictures and sounds to the "Zoo" folder on the desktop.

Edit the individual pages:
1. Double-click on "page1.htm". This should launch your Web browser, showing a picture of a camel.
2. If you are using Internet Explorer, pull down the HTML Edit menu (the one on the right-hand side 

of the toolbar, not the usual Edit in the menu bar next to File) and select Edit with Windows 
Notepad.  If you are using Netscape, select Edit Page under the File menu and skip to 4.

3. This opens Notepad window containing the HTML text of that page. If that does not work, open 
Notepad first (Start => Programs => Accessories => Notepad) and drag page1.htm in the Zoo 
folder onto the Notepad window.

4. There are three "placeholders" here that you are to replace:
a.  PAGE 1 TITLE This is the main title for that page, shown at the top.
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b.  SUB-TITLE A sub-title, or it could be the student's name.
c.  TYPE OR PASTE TEXT HERE The bulk of the text (any length)

5.  All you have to do is to replace those placeholders with your own text, either by selecting the 
placeholders and re-typing, or by Copy and Paste from another document (a student's word 
processing document, for example). Note: leave the < and > gibberish alone; that's the HTML.

6. To demonstrate how to Copy and Paste text from another document, open  "Ztext.doc" in the "Zoo 
pictures and sounds" folder on the CD.  This contains some basic information for each of the 
animals pictured.  Simply Copy from "ZText" and Paste into the coresponding "page.htm" file.

7. If you would like to have two or more pictures on a page, add the new picture to your ABC book 
folder, then copy the line that says <img src="x.jpg"> (or whatever the letter) and paste it in to 
the right, separating the two with a <p>. Edit the second tag to match the name of the second picture. 
For example:  <img src="x.jpg"> <p> <img src="x2.jpg">

    (Take out the <p> if you'd rather have the pictures side-by-side rather than one above the other).
8. Once you have finished the editing of that page, pull down File => Save to save the file.
9. To see how this page looks in your Web browser, click on the Web Browser in the task bar at the 

bottom of the screen (to activate its window) and click Refresh.
10. If there is an mistake, bring up the page in Notepad (by clicking on the Notepad icon in the Task 

bar), correct the text, Save, switch back to the Web Browser, and click Refresh.
11. When you are finished with page 1, click on the right navigation arrow at the top of the page to 

display page 2.
12. Repeat the above steps for each page: page2.htm, page3.htm, ..., etc., .
13. When you get to the last page, delete the right arrow ("next") by deleting the line that reads 
      <a href="page14.htm"><img src="bf.gif" alt="next"></a>.
14. If any page does not have a sound, you can remove the line that reads <embed src="" 

width=144 height=45 autostart=true> so the sound controller won't show on that page.  

Edit the index page:
1. Click on the  icon to go to the index page.
2. Edit this page just like you did the other pages (steps 2 and 3, in the previous section)
3. The index page shows a series of links to each of the pages, with placeholders for the titles of those 

pages: "PAGE 1", "PAGE 2", etc.  Note: leave all the < and > gibberish alone.
4. Replace each of the placeholders with the actual title of that page: "Camels", "Elephants", etc.
5. Select and delete any unused lines from the index.
6. Save the file, switch to the browser, and click on Refresh.

Edit the title page:
1. Click on "Return to the Title Page" to go to the Title page.
2. Edit this page just like you did the other pages, replacing the following placeholders:
4.     MAIN TITLE OF PROJECT           Zoo Sights and Sounds 
5.   SUB-TITLE                                      Virtual Field Trip to the Washington National Zoo
6.     SUB-SUB-TITLE, DATE, ETC    Spring, 2001
7.     TYPE OR PASTE TEXT OF PROJECT DESCRIPTION HERE    Your own introduction
8.  Put your name and the date at the bottom of the page in the places indicated.
9.  Save the file, switch to the browser, and click on Refresh.

(c) Tom O'Haver (toh@umd.edu), Last updated, April, 2006



Page 11

Customizing Templates
Revised April, 2006

1. Background and text color
Each page in the template can have its own separate color scheme. The default (standard) color scheme is 
black text on a light background, but it's easy to change it on any page. Simply replace the <BODY> tag on that 
page (5th line of the HTML text) with: 
<BODY BGCOLOR="#XXXXXX" TEXT="#XXXXXX"> 
where #XXXXXX are codes that determines the color of the background color (BGCOLOR) and text, 
respectively. The color change applies only to that page.  Here are a few examples of some codes for familiar 
colors that can be used for background color or text color. See http://www.bagism.com/colormaker/ for 
the codes for more colors.

000000 = black           ffffff = white          404040 = dark gray
808080 = medium gray     B0B0B0 = light gray     ff0000 = red
ff8080 = pink            00ff00 = green          80ff80 = pale green
0000ff = blue            8080ff = pale blue      ffff00 = yellow
ffff80 = pale yellow     ff00ff = magenta        00ffff = cyan
800080 = purple          401000 = brown          ff7000 = orange

2. Background Patterns
You can specify a graphic (GIF or JPG file) to be used as a background pattern for any page. Simply place 
the graphic file in your HTML folder and replace the <BODY> tag at the top of the HTML file with: 
<BODY background="xxxx.gif"> 
where "xxxx.gif" ("xxxx.jpg") or is the name of a graphic file in gif (or jpg) format that is to be used as the 
background pattern. The graphic will be "tiled" to fill the page.  The background appears only on that page; 
however, you can use one background graphic file on several pages just by changing the <BODY> tag on those 
pages to refer to the same graphic file. There are several examples of suitable background graphic files in the 
Background patterns folder on the CD.

3. Alternative Navigation arrows
You can change the navigation arrows.  Open the "Alternative navigation arrows" folder on the CD and open 
one of the folders of alternative arrow graphics.  Copy each of the three arrow graphics "bf.gif", "bb.gif", and 
"bh.gif" to the folder containing your HTML files, replacing the existing three arrow graphics. This change 
applies to all the pages in that folder. You can also design arrows in a drawing program or download arrows 
from the Internet (search on "arrows" or "buttons"); simply save then as GIF files and change the names to 
"bf.gif" (for the "forward" arrow), "bb.gif" (for the "back" arrow), and "bh.gif (for the arrow that returns to 
the index).

4. Adding graphics
The general HTML template for a graphic is <img src="">. You simply put the graphic file in the same 
folder as the HTML files and put the file name of the graphic between the quotes.  If you want the graphic 
centered on the page, use  <center><img src=""></center>. If you want to embed the graphic in the body 
text, so that the text wraps around the graphic, use <img align=right src=""> or <img align=left 
src="">.

5. Adding links
The general template for a link to an external Web site is <a href=""></a>. You simply put the address of 
the site between the quotes "" and the link text (the text that you want to act as the hot link) between the > 
and the <. For example:
Pictures of the First Family may be viewed on the <a 
href="http://www.whitehouse.gov">White House Home Page</a>.
This will make the phrase "White House Home Page" a hot link; if you click on it, it takes you to 
http://www.whitehouse.gov. 

http://www.bagism.com/colormaker/
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6. Basic text formatting
Effect             HTML tags                        What it looks like
boldface          <b>example</b>                        example
Italic            <i>example </i>                       example
bold italic       <i><b>example</i></b>                 example
larger font       <font size="+1">example</font>        example
larger font       <font size="+2">example</font>        example
smaller font      <font size="-1">example</font>        example
Color text        <font color="#ff0000">example</font>  example
Centering         <center>example</center>               example
subscript         H<sub>2</sub>O                        H2O
superscript       cm<sup>2</sup>                        cm2

7. Adding sound
You can record sound bytes on your PC by connecting a microphone to the microphone input on the back of 
the computer and running Start --> Programs --> Accessories --> Entertainment --> Sound Recorder.  Or 
you can download sound and music files from the Internet. There are several ways to add sound to a Web 
page.  Suppose you have a sound file called "s1.wav".  
One way to play this from a Web page is to add this to the HTML text: 
<a href="s1.wav">[Click here to hear a sound bite]</a>. 
 This creates a hot link labeled [Click here to hear a sound bite]; when you click on it, your 
browser's sound player is launched and the sound is played.  Depending on your sound player, this also 
works for other audio file formats such as ".au", ".aiff", ".mp3" and ".mid" files. Just change the file name in 
the HTML link to match the exact name of the audio file.  

Another way  to play sound from a Web page is to use an embedded sound controller:
<embed src="s1.wav" width=144 height=45 autostart=false>
This displays a sound controller on the Web page, with controls to start and stop the sound and adjust the 
volume. To hear the sound, click on the right arrow icon on the controller. If you want the sound to play 
automatically as soon as the page is opened, replace autostart=false with autostart=true.  

8. Adding video
You can make your own video clips using a digital camcorder or a Sony Mavica camera (which records 
video in ".mpg" format).  Video works just like sound.  Suppose you have a video file called "v1.mpg".  One 
way to play this from a Web page is to add this to the HTML text: 
<a href="v1.mpg">[Click here to see a video clip]</a>. 
 This creates a hot link labeled [Click here to see a video clip]; when you click on it, your browser's 
video player is launched and the video is played.  Depending on your video player, this also works for other 
video file formats such as ".mov" files. Just change the file name in the HTML link to match the exact name 
of the video file.
Another way is to add this to the HTML text: 
<embed src="v1.mpg" width=350 height=300 autostart=false>
This displays a video controller on the Web page, with controls to start and stop the video and adjust the 
sound volume.  (You may need to increase the width and height numbers if the whole video frame is not 
shown). To see the video clip, click on the right arrow icon on the controller. If you want the video to play 
automatically as soon as the page is opened, replace autostart=false with autostart=true.
9. Using NoteTab Light to customize templates more easily.
NoteTab Light is a freeware multi-file text editor useful for editing templates. It allows all the files in a 
template to be opened at once and performs search and replace functions within all the files of one template 
simultaneously. Great for changing background and text color throughout an entire template, adding image 
and sound links, or changing graphic or sound file types. See the handout "How to Edit Templates in 
NoteTab Light".                     (c) Tom O'Haver (toh@umd.edu), Last updated, April, 2006
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How to Edit Templates in NoteTab Light 
To install NoteTab Light

1. Insert the Templates CD-ROM into the computer's CD-ROM drive.
2. Right-click on "My Computer" on the Desktop and select Open.
3. Right-click on the icon of the CD-ROM and select Open.
4. Right-click on "NoteTab_Setup" and select Open.
5. Follow the on-screen instructions. (Just keep clicking Next or Install).

To run NoteTab Light
Right-click on the NoteTab Light icon on the Desktop and select Open, 
or click Start => Programs => NoteTab Light => NoteTab Light.

To open a template:
1. Copy (drag and drop) the desired template from the Template CD-ROM onto your desktop.  
2. Run NoteTab Light (right-click on the NoteTab Light icon on the Desktop and select Open, or 

click Start => Programs => NoteTab Light => NoteTab Light.)
3. If there are any files open from previous sessions, pull down File and select "Close All 

Documents".
4. Select File => Open from within NoteTab Light.
5. Click on the "Look in:" menu and select Desktop.
6. Click on the desired template and click Open. This displays all the files in the template folder.
7. Hold down the ctrl key on the keyboard and click on each file in the template that you want to 

edit.  To open a contiguous range of files, click on the first file, then hold down the shift key 
while clicking on the last file: to edit pages 1- 30, click on "page1", then shift-click on "page30".

8. Click Open.  
9. To switch between one open file and another, click on the gray tabs across the top of the window.

To edit a particular file:
1. Click on the row of gray tabs across the top of the window to select and display the desired file.
2. Edit it just like any text editor: you can delete, re-type, Copy and Paste, replace, etc.

To Search and Replace text across all the open files.
1. Pull down the Edit menu and select Replace.  
2. Click All Documents under Scope.
3.  Type the text you want to replace into "Find what" and type the text you want to replace it with 

into "Replace with". For example, to change the background color on all pages to dark gray, 
replace <body> with <body BGCOLOR="#808080">.  (See "Customizing Templates").

4. Click Replace All. 

To Save the edited files:
1. To save the file that is currently displayed in NoteTab Light, select File => Save.
2. To save all the open files at once, select File => Save All.
3.  To close all the files at once,  pull down File and select "Close All Documents".

(c) Tom O'Haver, March 2006
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Three ways to make your own templates
A. Start with one of our templates and modify/expand it.

1.  Change the background color, text color, background patters, or navigation arrows. (See 
the handout "Customizing Templates").

2. Add more pictures or sounds.
Copy the line that says <img src="xxx.jpg"> (or whatever the graphic file name) and paste 
it in to the right, separating the two with a <p>. Edit the second tag to match the name of the 
second picture.  For example:

<img src="xxx.jpg"> <p> <img src="yyy.jpg">
(Take out the <p> if you'd rather have the pictures side-by-side rather than one above the other).

3. Add different text sections and new specialty pages.
Separate paragraphs with a <p>.  See "HTML Reference Table" for more information.

4. See the handout "NoteTab" for an easier way to make changes across all the pages of a 
multi-page template.

  
B. Start with any Web page that you like.

1.  Select View => Source to view the HTML code for that page. Copy and Paste it into a 
text editor so you can change it.

2. Replace all the content-specific text with placeholder text.

3. Devise a naming scheme for graphics and sounds and replace all the graphics and sound 
file names with sequential names (such as p1a, p1b, s1, etc).

4. Duplicate (Select All, Copy, New, Paste) that page's HTML code for all the required 
pages in your template and re-name and graphic and sound links for that page (such as, 
p2a, p2b, s2, etc).  When you save the files, change the extension to ".htm" extension, not 
"txt" or ".doc".  

5. Add navigation arrows, similar to the ones in our templates, so users can easily move 
between that pages of the template.  The easiest way to do this is to Copy and Paste the 
HTML code at the top of the template pages and Paste it in.  Also copy the arrow graphic 
files (bb.gif, bh.gif, bf.gif) to your new template folder.

C. Start from scratch and design a template with a Web editor.

Some template ideas: yearbook, student portfolio, cook book, story book, photo album, baby 
book, diary, sports/physical fitness record book, "About Me" book.
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Adding sound to your Web pages
A. Recording sound with a microphone headset.
For recording voice, use a headset with an attached microphone, rather than a separate hand-
held microphone. This type of headset leaves your hands free and keeps the microphone at a 
fixed distance from the mouth. Position the microphone to the side of the mouth, not in front. 
(This will avoid pops and other noises caused by some consonants).  
The microphone headset has two plugs, one for the microphone and one for the headphones. 
Plug in the microphone plug into the microphone jack on the computer.  Plug in the headphone 
plug into the speaker or headphone jack on the computer. Usually the plugs and jacks are 
labeled with a picture or a word to indicate their function. Ignore the colors of the plugs and 
jacks; they won't usually match because different manufacturers use different color coding 
schemes.  If in doubt, just plug and try - you can't hurt it if you get it backwards.
1. Start => Programs => Accessories => Entertainment => Sound Recorder. 
 

2. Click on the round red button to begin recording.  Click on the black square button to stop.  Click on 
the black triangle to hear what you have recorded.

    Note: if the microphone does not seem to be working, double-click on the volume control (little 
loudspeaker icon) in the taskbar on the lower right corner of the screen.  (If the volume control is not 
showing on the taskbar, select Start => Settings => Control Panel => Multimedia and make sure 
"Show volume control on the taskbar" is checked).  Make sure that the Mute box under Microphone 
is not checked and that the microphone volume is turned up.  If the volume is too low even with the 
volume control is turned all the way up, click on the Advanced button below Microphone and make 
sure that the Mic Gain box is checked.  Select Options => Properties and click on Recording and 
click OK.  Then make sure the Select checkbox is checked under Microphone.  Close the box.  

3. If you're satisfied, skip to step 4.  If not, Select File => New to clear the old sound and repeat step 2.
4. Select File => Save, navigate to the desired folder to save the sound in, and click Save.
5. Select File => New to clear the old sound and repeat steps 2 -4 for each sound. Give each saved 

sound a different file name. For example, if you are making a talking alphabet book using the 
"Alphabet Book Template with Sound" template, save each sound as a single-letter file name: "a", 
"b", "c", etc, for each letter of the alphabet. The other Templates with Sound require sound files 
named "s1", "s2", "s3", etc. Make sure you save the sound files in the same folder as the HTM files 
and graphics files.
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B. Downloading sound and music files from the Internet.
1. Look at the folder on the CD-ROM entitled "Sources of downloadable sounds and music" for some 

Internet sites to download sounds and music from. 
2.  To download a sound, right-click on the link to the sound, select Save Target As..., navigate to the 

desired folder, type in a name into the File name box, and click Save.  
3. Sound files on the Internet may be in any of several different audio file formats, such as "wav", 

".au", ".aiff", ".mp3" and ".mid" files. If your system is up-to-date and you have the latest versions of 
multimedia players, such as Windows Media Player or Quicktime Player, you should be able to play 
all of these sound types.  

4.  To preview a sound file, double-click on the sound file (which will launch whichever player 
application is associated with that file type. (To change those file associations, select Start => 
Settings => Folder Options => File Types). Or you can drag the sound file and drop it in top of the 
icon (or shortcut to) the player, which will force that player to play the sound. 

C. Adding sound to a Web page that does not have a sound link.  
Method 1:  Link to file. Suppose you have a sound file called "s1.wav".  One way to play this from 
a Web page is to add this to the HTML text: 
<a href="s1.wav">[Click here to hear a sound bite]</a>. 

This creates a hot link labeled [Click here to hear a sound bite]; when you click on 
it, your browser's sound player is launched and the sound s1.wav is played.  Depending on your 
sound player, this also works for other audio file formats such as ".au", ".aiff", ".mp3" and ".mid" 
files. Just change the file name in the HTML link to match the exact name of the audio file.
Method 2: Embedded controller. Another way is to add this to the HTML text: :
<embed src="s1.wav" width=144 height=45 autostart=false>
This displays a sound controller on the Web page, with controls to start and stop the sound and 
adjust the volume. To hear the sound, click on the right arrow icon on the controller. If you want the 
sound to play automatically as soon as the page is opened, replace autostart=false with 
autostart=true. Depending on your computer, operating system, and Web browser, this may 
also work, this may also work for other audio file formats such as ".au", ".aiff", ".mp3" and ".mid" 
files. Just change the file name in the HTML link to match the exact name of the audio file.
Note: If you want to replace a sound that is connected to an embedded sound controller on a Web 
page (Method 2 above), you must move to a different Web page temporarily before deleting or 
replacing the sound, then move back to the page to test the new sound.  If you don't do this you'll get 
an error message when you try to delete or replace the sound.  

(c) Tom O'Haver (toh@umd.edu), Last updated, April 2006
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Generic Guidelines for Class Project
You will need to adapt your plans to accommodate for different grade levels, different
abilities levels and learning styles within a grade level, time constrains, etc.

A. Introduce Topic

1. Provide background information from any or all of the following:
1. textbooks, 2. trade books, 3. reference books,
4. CD's (software), 5. Other media; films/filmstrips/vertical files etc.
6. Internet sites, (you may want to bookmark sites students will use later during the
information gathering stage of the project)

2. Assessment on objectives as per curriculum or teacher plans.
Provide students, in writing, with the final evaluation form or rubric. This should spell
out what is expected and how each part will be evaluated. This helps students keep
focused on the requirement of the project.

3. A timeline of the project should be posted.
Provide students, in writing, a timeline for the project. Break the different parts down
so each part has a due date. This will help students stay on track and not fall behind.
It will also help you keep track of students' progress.

B. Describe the multimedia project to students.

1. Resources students can use (tell students what resource and how many will be
required):

1. text books, 2. trade books,
3. reference books, 4. CD's (software),
5. Internet sites,
6. other media; films/filmstrips/vertical files etc.

2. Text component
(Depending on the group, you may want to ask for a bibliography, index, glossary, etc.)

1. note cards, (list resource used to get this info.)
2. rough draft, (typed and saved as "rough draft")
3. proofread copy (with signatures) of peer reviews
4. corrected copy after peer review to be given to teacher for corrections
5. final copy after teacher corrections

3. Graphic (complements written portion)
1. original student work (will need to be digitized via a scanner or digital camera)
2. scanned graphic from photo or other art work
3. picture captured from copyright free Internet site

4. Optional sound byte (complements written portion)
1. direct input from microphone to computer
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2. record on tape then input to computer
3. downloaded from copyright free Internet site

5. Collect all work (note cards, rough draft proof-read copy, corrected copy) from students 
and evaluate project using the rubric you gave students in the beginning.  Gather all final 
copies from their disk to avoid retyping.

C. Assemble Web Site
1. Choose appropriate web template to create web site.
2. Assign each student report to a page on the web site; page1.htm, page2.htm, etc.
3. Name the graphics to fit the template you choose; p1.jpg, p2.jpg etc.
4. If you are doing sounds, name them s1.wav, s2.wav, etc. to match the student page so

that page1.htm will have graphic p1.jpg and sound s1.wav, and so on until all student
projects are included. Put all the files into a copy of the template folder and rename the
folder.

C. Distribute Web Site
1. The site can of course be viewed locally, on the computer it was created on.
2. If the Web site is small enough to fit on a floppy diskette, you can make copies on that 

medium to distribute to students, parents, or other teachers. To view the site, open the disc 
and double-click "index.htm" or "Title.htm".

3. If you have a CD-RW burner, you can make copies on CD-Rs to distribute to students, 
parents, or other teachers.  CD-Rs hold much more than floppy discs. Use CD-R rather 
than CD-RW blanks, however.  CD-Rs are cheaper (as little as $0.10 each) and are 
compatible with computers that have only CD-ROM drives. 

4. You can upload to your school's Web server, depending on your school system's policy. 
Than anyone in the world will be able to see your site.  Make a copy of the finished Web 
site folder, change that name so that it has no spaces, and give it to your school's Web 
master.  Tell them to link to "index.htm" or to "Title.htm", depending on which template 
you used.

(c) Tom O'Haver (toh@umd.edu)
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Reference Table of HTML Tags
Last updated April, 1999 

line break       <br>
paragraph break  <p>
rule             <hr>                    Draws a horizontal line across page
Headings         <h3>example</h3>                 h1=largest; h6=smallest
Centering        <center>example</center>               example
Indented         <ul>example</ul>                   example
Preformatted     <pre>     </pre>      
boldface         <b>example</b>                   example
Italic           <i>example </i>                  example
bold italic      <i><b>example</i></b>            example
larger font      <FONT SIZE="+1">example</FONT>   example
larger font      <FONT SIZE="+2">example</FONT>   example
smaller font     <FONT SIZE="-1">example</FONT>   example
Large letter     <FONT SIZE="+3">E</FONT>xample   Example
subscript        H<sub>2</sub>O                   H2O
superscript      cm<sup>2</sup>                   cm2
Color text        <font color="#ff0000">example</font>  example

Inline graphics
   Display sun.gif           <img src="sun.gif">             
   Graphic on right          <img align=right src="sun.gif"> 
   Graphic on left           <img align=left src="sun.gif">  
   Display centered image    <center><img src="sun.gif"></center> 
   Graphic in folder         <img src="folder/sun.gif">     
   Display image.jpg         <img src="image.jpg">
   Graphic as hyperlink      <a href="page.html"><img src="sun.gif"></a>

Hyperlinks
Link to page.html in same directory:
<a href="page.html">LINK TEXT</a> 

Link to page.html stored in subdirectory "directoryname":
<a href="directoryname/page.html">LINK TEXT</a> 

Link to page.html in higher-level directory:
<a href="../page.html">LINK TEXT</a> 

"Absolute" reference to another server (e.g. The White House):
<a href="http://www.whitehouse.gov/">The White House</a> 

"Absolute" reference to a specific page on another server:
<a href="http://www.wam.umd.edu/~toh/">Tom O'Haver's Home Page</a> 

Link to page.html with sun.gif as a graphic hyperlink:
<a href="page.html"><img src="sun.gif"></a> 

Link to sound file "sound.au" (or movie file "movie.mov"):
<a href="sound.au">LINK TEXT</a> (or "movie.mov") 

file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Hypertext Links
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Graphics
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Text content
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Indented paragraphs and lists
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Headings
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Text content
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Text content
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Imbeded controller for sound files:
<embed src="sound1.au" width=144 height=30 autostart=false> 

"Mailto" link to send email to a specified email address:
<a href="mailto:toh@umd.edu">Send email to Tom O'Haver</a> 

In each of the above, LINK TEXT is the underlined blue text that you click on. 

Indented lists
Bulleted list: 
<ul>
  <li>first item
  <li>second item
</ul>

Ordered (auto-numbered) list: 
<ol>
  <li>first item
  <li>second item
</ol>

Tables
<TABLE BORDER=1>
  <TR>
     <TH></TH>            <TH>Column heading</TH> <TH>Column heading</TH> 
  </TR>
  
  <TR>
     <TH>Row heading</TH> <TD>cell contents</TD>  <TD>cell contents</TD>
  </TR>
  
  <TR>
     <TH>Row heading</TH> <TD>cell contents</TD>  <TD>cell contents</TD>
  </TR>
</TABLE> 

Simply Copy and Paste this template, adding rows and columns as needed, and replacing "Column heading", 
"Row heading", and "cell contents" with your own contents. 

Background and text colors
Replace <BODY> tag with <BODY BGCOLOR="#XXXXXX" TEXT="#XXXXXX"> 
000000 = black           ffffff = white          404040 = dark gray
808080 = medium gray     B0B0B0 = light gray     ff0000 = red
ff8080 = pink            00ff00 = green          80ff80 = pale green
0000ff = blue            8080ff = pale blue      ffff00 = yellow
ffff80 = pale yellow     ff00ff = magenta        00ffff = cyan
800080 = purple          401000 = brown          ff7000 = orange

Background patterns
To use xxxx.gif as background pattern, replace <BODY> tag with:
<BODY background="xxxx.gif"> 

file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Background Patterns
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Background and text color
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#NetscapeTables
file:///C:/Documents and Settings/Mary O'Haver/My Documents/FTP/Templates Web site/html/html.html#Indented paragraphs and lists
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