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Mixing and blending Music with Audacity
Launch Audacity. (Start => All Programs => Audacity).  Note: If Audacity is not already on 
your computer, refer to the handout "How to Install Software..." for installation instructions. 

A. Combining songs into a continuous medley
1. A medley is a series of songs or portions of songs that flow one into the other.
2. Pull down Project => Import Audio... , click in the Look in menu at the top, navigate to 

“Royalty-free Music” on the D: drive, and click on any one of the songs.  
3. Repeat step 2 and select another song. Each song will be loaded into a separate track. You 

can cut out any parts of a song that you don't want: look at the upper left corner of the 
Audacity screen and click on the selection tool , select the region that you want to 
delete, and press the delete key on the keyboard. 

4. Look at the upper left corner of the Audacity screen and click on the time shift tool .
5. Use this tool to drag the second song to the right, overlapping with the first song so that 

the second song starts as the first one fades out. To hear what the transition sounds like, 
switch back to the selection tool , select the desired region, and click the play 
button 

6.  You can also "fade-out" the end of the first song and "fade in" the beginning of the next 
song: select the desired region, then pull down Effect => Fade In or Fade Out.

7. To save the entire medley as one MP3 file, select File => Export as MP3... , navigate to 
the desired save location, type in a file name into the File name box, and click Save.  

B.  Adding a vocal track (singing or spoken commentary) to a music file
 1. Use this procedure to add voice narration to a music background, or to build up a multi-

layer performance where you sing a duet with yourself, or play all the parts of an 
instrumental work, or to sing along with a karaoke accompaniment, etc.  (See handout B1, 
"Recording sound with a microphone", for microphone set-up instructions).

2. Select Edit => Preferences. Click "Play other tracks while recording new one".  
3. Under Recording/Channels, select "1 (Mono)".  If you were using a stereo microphone, you 

could use "2 (Stereo)".  Then click the Quality tab and select Default sample rate 44100 
Hz, default Sample format 32-bit float and click OK.

4. Pull down Project => Import Audio..., click in the Look in menu at the top, navigate to 
the folder containing the music, and select the music that you want to use.

5. Press the green Play     button to play the music and click the Stop     button to stop.
6.  Click on the place in the music where you want to begin recording and click the Record 

button     to begin recording from the microphone. Click the Stop     button to stop.  Each 
separate recording is added to a separate track.  To play back the recording, press the Play 
button .  . All the tracks are played back simultaneously, but you can use the Mute and 
Solo buttons on the left to mute (quiet) a track or to play it solo (by itself).
7. Adjusting the volume of tracks.  Adjust the volume of any track by drag-
ging the slider at the left-hand end of that track to make it softer or louder.  
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8. If you don't like a track that you have recorded, you can delete it by clicking on the 
close box  in the upper left corner of the waveform window, then record again.

9. To delete sections of any audio track that you don't want, drag the mouse pointer over that 
section of the waveform and press the Delete key.  To hear one section of the sound file, 
drag the mouse pointer over that portion of the waveform and click the Play button or 
press the space bar. You can also Cut, Copy, and Paste sections of a sound file.

10. Aligning the tracks.  Click on the time shift tool  in the upper left corner of the 
Audacity screen.  Use this tool to shift each track into its proper place. To hear what that 
section sounds like, switch back to the selection tool , select the desired section of the 
waveform, and press the space bar to start and stop.  

11. Adding other sound tracks.  While the other tracks are still showing on the screen, you 
can pull down Project => Import Audio... to add another audio file (in WAV or MP3 
format) to the project. Use the time shift tool  to shift each track into its proper place. 
Adjust the overall volume of a track by dragging the slider at the left-hand end of that 
track so that it is not too loud.  Note: You can also Cut, Copy, and Paste sections of a 
sound file within a track and between tracks.

12. (Optional) Fading the music up and down. If you want to fade the music up in the 
pauses between narrative comments, then fade it back down when the narration continues, 
click on the Envelope Tool in the upper left corner.  Use this tool to click on the 
waveform to create drag points (little dots) and then use them to drag the envelope up and 
down to fade the music up and down as needed.  (This takes some practice).

13. (Optional) Special Effects.  You can add various special effects to any track.  It's best to 
add effect to a copy of the audio track.  First, select the track by clicking on the white area 
to the left of the waveform, below the L/R slider.  Select Edit => Copy. Then pull down 
Project and select New Stereo Track. Select Edit => Paste. Then pull down Effect and 
select the desired effect.  For example, to add richness to a solo instrumental or singing 
performance, try adding reverberation (GVerb) and Phaser effects.  When you click the 
Play button, both the original and effect-processed sound will play simultaneously.  You 
can conveniently control the blend of original and effect-processed sound by adjusting the 

slider at the left-hand end of that track to make that track softer or 
louder. (For information about the various effects available, click 
Help => Contents..., then double-click Audacity Help, Menu 

Bar, and Effect Menu.)
14. Saving. To save the sound file, select File => Export as MP3... , navigate to the desired 

location (e.g. the "Sounds" folder on the desktop), type in a file name into the File name 
box, and click Save.  The resulting MP3 file can be used just like any other MP3 file.

15. To save the entire Audacity screen with all the separate tracks, select File => Save 
Project.  You can open the project file later in Audacity and continue working on the 
project.  Close Audacity when you are finished. 

(c) Tom O'Haver (toh@umd.edu), March 2006
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Converting Vinyl Records and Tapes into Audio CDs
Connecting and adjusting the sound settings for recording

1. Connect the output of your record player, tape player, or stereo system to the "line in" input of 
the computer with a suitable patch cord.  (The "line in" input is usually on the back of your 
computer; it's a 1/8" round hole, often with a symbol of an arrow pointing into the hole.  Some 
sound cards have a single physical input jack that is used for both the microphone and line-in 
input.  If in doubt, refer to the manual that came with your computer, or simply try each of the 
holes back there until you find the one that works). You can find the patch cord you need at 
Radio Shack; you'll need one with a 1/8" stereo mini-plug at one end to connect to the "line in" 
input and a plug at the other end that matches your turntable, stereo system aux output, or tape 
recorder's output.  Note: if you don't have a suitable turntable, or if your stereo system is not near 
enough to your computer, consider buying a portable turntable with line outputs, such as the 
Vestax Handy Trax (http://www.vestax.com/products/HandyTrax.htm), about $150.

2. Double-click on the volume control in the taskbar on the lower right corner of the screen. Make 
sure that the Mute box under "Mic" is checked and that the one under "Line in" is not checked 
and that the "line-in" volume is turned up.

3. Select Options => Properties
4. Click once on Recording.
5. Click OK.  This opens the Recording Control Box.
6. Important!  Make sure that the Select checkbox is checked under "Line-in".  Note: Some sound 

cards have a single physical input jack that is used for both the microphone and line-in input, 
depending upon which input is selected in the Recording Control Box.  You can now close the 
box.  

Selecting a Recording Method
There are two different methods detailed here, using different software and having certain pros and 
cons.  Except for the noise reduction features, both methods can give identical final results on the 
audio CD. Method 1 uses the freeware Audacity to record. It has the advantage of a built-in noise 
reduction function. Also, you can actually see the recorded waveform, making it easy to delete 
undesired portions or to use Copy and Paste for special effects.  However, it does not automatically 
recognize and separate the tracks on a record; you have to do that manually. This is probably the 
best method for very old  records that have lots of scratches and clicks.  Method 2, which uses the 
full version of MusicMatch (which you must purchase for $20), has the advantage that it can 
automatically recognize and separate the tracks on a record.  However, there is no easy way to tell 
that the recording level is adequate until you make a test recording, and there is no built-in noise 
reduction function. Still, this method is convenient and would work well for records and tapes in 
good condition. 

Method 1: Using Audacity to record and MusicMatch to burn
1. Launch Audacity. (Start => All Programs => Audacity).  If Audacity is not already installed on 

your computer, refer to handout A5: "Installing Software used in the Digital Sound and Music 
Workshop" for instructions. 

2. Select Edit => Preferences.  Under Recording/Channels, select "2 (Stereo)".  Click the Quality tab 
and select Default sample rate 44100 Hz, default Sample format 32-bit float and click OK.  

3. Click the little triangle to the right of the microphone icon near the top center of the Audacity screen. 
4. Start up the record or tape player and play a loud portion of the music. Adjust the volume control on 

the tape or record player (and on volume slider near the microphone icon at the top right of the 
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Audacity screen) so that the two red bars get near but do not reach the right-hand limit on the loudest 
parts of the music; this will insure that the sound is loud enough but does not overload or distort.  (If 
you get no response at all, you probably didn't do the set-up correctly - repeat the steps under 
"Connecting and adjusting the sound settings" at the top of this document).

5. Click the round red button to begin recording and start the tape or record player.
6.  Audacity will record the music until you click on the square (Stop) button.  
7.  When the recording is complete, click once on the square stop button to stop the recording and 

then click the green triangle to play what you have recorded. If you don't like what you have 
recorded, you can delete it by clicking on the close box [x] in the upper left corner of the waveform 
window, then repeat steps 4 - 7.  (If the volume is too soft, even if you turn the playback volume all 
the way up, turn up the volume control on the tape or record player and on volume slider near the 
microphone icon at the top right of the Audacity screen.  If the volume is too loud and distorted, 
even if you turn down the playback volume, turn down the volume control on the tape or record 
player and on volume slider near the microphone icon at the top right of the Audacity screen).  

Note: If the record or tape consists of several separate songs, you can either stop the recording after 
each song, and save the resulting file as the name of that song, or you can record the whole tape or 
record side and then separate the digital recording into separate tracks later (see step 10).

8. You can clean up your recording by deleting silences and removing large pops and clicks that are 
visible in the recorded waveform. To listen to any section of the music, just drag the mouse over 
that section and click once on the Play button (green triangle). To delete a section, drag the mouse 
over the undesired section and press the delete key. Use the Zoom, In, and Out buttons (they look 
like magnifying glasses) to zoom in and out on the waveform so you can see smaller sections 
clearly. Note: it's best to leave 1-2 seconds of "silence" at the beginning and end of the sound to act 
as a separator between songs.  

9. You can reduce the background noise of your recording by using the noise reduction effect.  First, 
zoom in on the beginning of the song and select (drag the mouse over) a section of "silence" that has 
only the background noise, e.g. the lead-in right before the music starts.  Then click Effect => Noise 
Removal... and click once on Get noise Profile.  Then pull down the Edit menu and select Select 
All.  Finally, click Effect => Noise Removal... again and click Remove Noise.  The noise reduction 
process will take about 30 seconds to 1 minute for a single song.  

10. To save the entire recording as one song, select File => Export as MP3... , type in a file name into 
the File name box, click in the "Save in" pop up menu and select "My Documents" => "My 
Music", and click Save.  Alternatively, if you recorded several songs together into one long 
waveform, then drag the mouse over each song in turn and pull down File => Export Selection as 
MP3...  Repeat for each song. Once you've saved all the separate songs, you can delete the 
combined recording (click on the close box [x] in the upper left corner of the waveform window).

11. In order to make and audio CD of the tracks you have recorded, open the folder contain the tracks 
and click once on "Copy all items to audio CD" in the left-hand Music Tasks panel. (Or, select the 
desired tracks, right-click on the tracks, and select "Copy to CD or device"). This brings up the 
Windows Media Player window.

12.  Insert a blank CD-R into the CD burner drive and click the red Copy button in the Windows Media 
Player window to start burning the disk.

13. The disk will be ejected when the operation is complete (takes several minutes).
14. To print a jewel case label for the CD, complete with a list of tracks,. select File => Print label.... 

and follow the on-screen directions. Cut out and insert into the jewel case.  Remove your CD and 
label it.  Repeat steps 12 - 14 for each audio CD you want to make.
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Method 2: Using MusicMatch to record (requires the full $20 version of MusicMatch).
1. Run MusicMatch.  (Start => Programs => MusicMatch Jukebox.
2. Pull down MusicMatch's Options menu and select Recorder => Source => Line in.
3. Pull down MusicMatch's Options menu and select Recorder => Settings.
4. Click once on the Advanced button.
5.Under Auto song detect, click once on Active so that it is checked. Click OK twice to return to 

the MusicMatch main panel.
6. If the RECORDER panel is not showing below the main MusicMatch window, click once on the 

red round button.
5. The Recorder window will display the words "artist" and "album" on the left side of the Recorder 

panel. Click once on these words and type in the actual names of the artist and album that you are 
going to record. MusicMatch uses these names to create folders to save the recorded music files 
in, so remember these names so you can easily find the recorded files later.

6. Click once on the red round button on the recorder panel to begin recording. Start the tape playing 
or place the needle in the desired groove of the record. 

7. MusicMatch automatically recognizes the silences between the tracks and records each track in 
turn, labeling it "line in track 1", "line in track 2", etc.  If the record or tape has another side that 
you want to record, click once on the Stop (square blue) button on MusicMatch, flip the record or 
tape over, and click once on the red round button Record button to continue recording.  At the 
end of the tape or record, click the Cancel (x) button to stop recording.

8. Once the recording is complete, each track will have been saved (in MP3 format) into a folder in 
"My Documents" => "My Music". The files will be in a folder that MusicMatch automatically 
creates and names according to the names you typed into the recorder panel before you started. 
(If you forgot to do this, the folder will be named simply "artist". You may re-name the folder if 
you like after the fact).  Note: If all you get is silence, you probably didn't do the set-up correctly 
- repeat the steps under "Connecting and adjusting the sound settings" at the top of this 
document. If the sound is too loud and distorted, reduce the volume control on the tape or record 
player and try again.

9. Optional.  If you like, you may rename the tracks with the actual song names.  Open  "My 
Documents" => "My Music" and look for the folder named for the album you just recorded. 
Open the folder, right-click on each track and select Rename.  Type in the name of the song on 
that track and press the Enter key.  

10. Click once on the Burn button at the bottom of the playlist window (brings up Burner window).
11. Click once on the square button that has a musical note on it (this means to burn an audio CD).
12. Click once on the Explorer button at the top of the Burner window.  Click once on the + sign to 

the left of  the "My Music" folder to display all the albums that have been recorded.  Click once 
on any album to display its music tracks.

13. Drag the desired music tracks onto the Burner window.  If the dragged files to not accepted and 
listed in the Burner window, they are the wrong format for that type of disk.  

14. To rearrange the order of the tracks, just drag and drop the titles within the Burner window.
15. The green bar at the bottom of the window tells you how much room you have left on the disk. If 

it's red it means that you have too many files; right-click on a track and select Remove file to 
remove it from the burner list.

16. Insert a blank CD-R disk into the CD-R drive and click once on the Burn button to begin 
burning. This may take several minutes. When it is finished, the CD will be ejected.  
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17. To print a label for the CD case, complete with a list of tracks, click once on the Print button in 
the Burner window.  Click "Back cover settings" under Layout Settings, type in an overall label 
for the album, and click Print.  Cut out the track list and insert into the jewel case.

18. Remove your CD and label it.  Repeat steps 12 - 18 for each audio CD you want to make.
19. Close the Burner window when you are finished. (To return MusicMatch to the normal mode for 

recording audio CDs, pull down the Options menu and select Recorder => Source and select the 
desired CD drive).  

(c) Tom O'Haver, February 2006

Reducing Noise in Digitized Analog Recordings using Audacity
Opening up a prerecorded file in Audacity

1. Launch Audacity. (Start => All Programs => Audacity).  If Audacity is not already installed on 
your computer, refer to handout B5: "Installing Software used in the Digital Sound and Music 
Workshop" for instructions. 

2. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive. 
3. Select Project => Import Audio....  Click in the "Look in" menu at the top and select the CD 

drive (the icon looks like a round CD disk).
4. Look in the list for the folder named "Old Records".  Double-click on that folder or click on it 

once and click Open.
5. Open (double-click on) "Original".
6. The waveform will be displayed.  To play it, press the space bar, or click the green triangle . 

Listen on your headphones so you can hear clearly. As the song plays, the cursor line moves 
through the waveform.

7. While the song is playing, click the  button (looks like a magnifying glass with a plus on it). 
Zooming in will allow you to see details of the waveform more clearly.  You will be able to see 
the individual notes as they slide by.  You will also be able to see some pops and clicks as sharp 
spikes that stick out from the smoother music waveform.  These are caused by tiny scratches on 
the surface of the record.  

Removing pops and clicks
1. Click the  button to display the entire waveform, then click the green triangle Play button. 

As the song starts to play, click the  button two or three times until you can see the individual 
notes scrolling by as the music plays.  

2. When you hear a click that you want to remove, press the spacebar immediately to stop the song 
at that point. The portion of the waveform that was playing at that point is displayed in the center 
of the screen.

3. If you can see the click as a spike near the center of the screen, drag the mouse over two or three 
notes around that region and click the  button to zoom in on that region. Click the Play button 
to play just that region. 

4. Carefully drag the mouse over the spike, so that only it is highlighted, and press the delete key on 
the keyboard. Click the mouse at the beginning of that region and press the spacebar (or click 
Play) to see if the click is removed. 

5.  Click  a times few to zoom out and press the spacebar (or click Play) to continue playing.
6. Select File => Close and click No when it asks you if you want to "Save Changes...".



C7

Automatic Noise Reduction
1. Select Project => Import Audio....  and double-click on  "Original" 
2.  Drag the mouse over the first 10 seconds of the song and click the  button. You should see 

section of "silence" that has only the background noise, e.g. the lead-in right before the music 
starts, followed by the first few notes of the song.

3. Select (drag the mouse over) the lead-in ("silence") before the music starts.  
4. Click Effect => Noise Removal... and click once on Get noise Profile.  
5. Pull down the Edit menu and click Select => All.  
6. Click Effect => Noise Removal... again and click Remove Noise.  The noise reduction process 

will take about 30 seconds to 1 minute for a single song, more for several songs strung together.  
7. To save the entire recording as one song, select File => Export as MP3... , type in a file name 

into the File name box, click in the "Save in" pop up menu and select the desired save location, 
and click Save. 

Comparing other methods of recording
1. Click Start => Programs => Accessories => Entertainment => Windows Media Player. This 

is a general-purpose player application that is supplied with all Windows machines.  It can play 
most types of music, sound, and video files.

2. Click on the Now Playing tab on the upper left corner of the Windows Media Player window.  (If 
that's not showing, click on the little skinny "Show Taskbar" button on the left edge of the 
window)

3. Select File => Open. If the File menu is not showing, click the tiny round button in the upper left.
4. Click in the "Look in" menu at the top and select the CD drive (icon looks like a round CD disk).
5. Look in the list for the "Old Records" folder.  Double-click on that folder or click on it once and 

click Open.
6. Several files are listed.  The following three files are original (unfiltered) recordings of Nat King 

Cole's "Honeysuckle Rose" from his "Trio Days" album, using three different recording programs 
and saved in three different sound file formats:
"MusicMatch" Recorded using MusicMatch MP3 format
"Cool Edit" Recorded using Cool Edit WAV format
"Plus Analog Recorder"  Recorded using Analog Recorder WMA format

To listen to one of these, click on it and click Open.  To listen to another, select File => Open.
 and repeat this procedure. Compare the three files listed above and see if you can hear any 
difference caused by the recording program or by the different formats they are recording in. (Most 
people can hear little or no difference).  Now open the file "Plus Analog Recorder reduced pops and 
hiss" and compare to "Plus Analog Recorder original".  This demonstrates Plus Analog Recorder's 
pop and hiss filter. 
7. If you have time, try opening and listening to some of the sound files in "Sound file examples" on 
the CD-ROM. Put your Sound and Music CD-ROM into the CD drive, select File => Open, click in 
the "Look in" menu at the top and double-click the CD-ROM icon, then double-click "Sound file 
examples".  

(c) Tom O'Haver (toh@umd.edu), December 2005


