
B1

Recording sound with your computer's microphone input
a. Connecting and adjusting a microphone for recording spoken comments.

1. For recording voice, use a headset with an attached microphone, rather than a separate 
hand-held microphone. This type of headset leaves your hands free and keeps the 
microphone at a fixed distance from the mouth. Position the microphone to the side of the 
mouth, not in front. (This will avoid pops and other noises caused by some consonants). 
For recording group singing or instrumental music, use a stereo microphone like the Radio 
Shack 33-3028, $30.

2. The headset has two plugs, one for the microphone and one for the headphones. Plug in the 
microphone plug into the microphone jack on the computer.  Plug in the headphone plug 
into the speaker or headphone jack on the computer. Usually the plugs and jacks are 
labeled with a picture or a word to indicate their function. Ignore the colors of the plugs 
and jacks - different manufacturers use different color coding schemes.

b. Check the sound settings.
1. Double-click on the volume control (little loudspeaker icon) in the taskbar on the lower 

right corner of the screen.  This displays the master volume control panel.
2. Make sure that none of the Mute boxes are checked and that none of the volume controls 

are turned all the way down (set the sliders about half-way up to start with - you can 
always change this later).

3. Select Options => Properties and click on Recording and click OK.  Then make sure 
the Select check-box is checked under "Microphone" (it may be called "Mic."). 

4. If your computer has an Advanced button below "Microphone", click on it and make sure 
that the Mic Gain box is checked.  Close all the windows.

c. Simple method for recording short soundbites, using the Windows Sound Recorder:
1. Create a folder on the desktop to save your sounds in: 

1. Right-click on the desktop.
2. Select New => Folder.
3. Type "Sounds" and press Enter.

2. Select Start => Programs => Accessories => Entertainment => Sound Recorder. 
3. Click on the round red button to begin recording.  Click on the black square button to 

stop.  Click on the black triangle to hear what you have recorded.
4. If you are satisfied, skip to step 5.  If not, Select File => New, click No, and repeat step 3.

5. Select File => Save, navigate to the "Sounds" folder on the desktop, type in the file name 
"test1" into the File Name box, and click Save.

6. Select File => New to clear the old sound and repeat steps 3 - 5 to record another sound, 
giving it the file name "test2".  Close Sound Recorder when you are finished.

d. Making high-quality recordings in MP3 format with Audacity.
1. If Audacity is not already installed on your computer, refer to the handout A5: "How to 



B2

Install Software used in the Digital Sound and Music Workshop" for instructions. 
2. Launch Audacity. (Start => All Programs => Audacity).
3. Select Edit => Preferences. Click on the Audio I/O tab at the top. Under Recording, 

select Channels: "1 (Mono)".  Then click the Quality tab and select Default sample rate 
22050 Hz, default Sample format 32-bit float and click OK.  (If recording music using a 
stereo microphone, use "2 (Stereo)"and a sample rate of 44100 Hz). Click OK.

4. Click the round red button to begin recording, click the square button to stop, and click 
the  green triangle button to play what you have recorded. 

5. If you don't like what you have recorded, you can delete it by clicking on the close box [x] 
in the upper left corner of the waveform window, then repeat step 4. 

6. Adjusting volume.  You can adjust the volume of the track by dragging the slider at the 
left-hand end of the track (with the - and + at the ends).  If the recording is really faint, 
select the entire waveform (type Ctrl-A), then click Effect => Normalize and click OK).

7. Editing.  To delete sections of the sound file that you don't want, drag the mouse pointer 
over that portion of the waveform and press the Delete key.  To hear just one section of 
the sound file, drag the mouse pointer over that portion of the waveform and click the 
Play button. You can also Cut, Copy, and Paste sections of the sound waveform.

8. Adding background music.  While the voice waveform is still showing on the screen, 
you can pull down Project => Import Audio... and navigate to a song file (in WAV or 
MP3 format) that you want to use as background music.  (For example, look on the CD 
drive for the folder named "Royalty-free music"). Click on the desired sound file and 
click Open. Click the green triangle button to play. (All tracks displayed on the screen 
play simultaneously). If the music is too loud, adjust the volume of the music track by 
dragging the slider at the left-hand end of that track (with the - and + at the ends).  You 
can adjust volume while it plays.

9. Saving. To save the sound file as an MP3 file, select File => Export as MP3... , navigate 
to the desired save location (e.g. the "Sounds" folder on the desktop), type in a file name 
into the File name box, and click Save.  Click OK on the "Edit ID3 tag..." box.

Note 1: The first time you save an MP3 file, Audacity will ask if you want to locate the 
MP3 encoder.  Click Yes, navigate to My Computer => Local Disk (C:) => 
Programs Files => Audacity.  Click once on lame_enc.dll and click the Open button.
Note 2: The resulting MP3 file can be used just like any other MP3 file; it can be added 
to a Powerpoint presentation, used on a Web page, added to a Memories on TV video 
slide show (see handout D1: MemoriesOnTV3), or included on a custom audio CD 
(see handout B6: Recording and Writing Audio CDs ....). 

10. To save the entire Audacity screen with all the separate tracks, select File => Save 
Project.  Give it a name and click Save. You can open the project file later in Audacity 
and continue working on the project.  Close Audacity when you are finished. 

(c) Tom O'Haver (toh@umd.edu), March 2006
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How to Open and Listen to Sound Files
WAV (.wav), MP3 (.mp3), WMA (.wma), MIDI (.mid), AU (.au), or AIFF (.aif) files

Double-clicking on the file: If you don't care what program the computer uses.
Open the folder containing the sound file and double-click on the file (or right-click and select 
Open). That will let the computer choose the program.  This might be Windows Media Player or it 
might be some other program that you have installed, such as MusicMatch.  
If double-clicking the file opens the wrong program, or displays an error message:
1.  Right-click on the file and select Open with..., then select Choose Program....
2. Look through the list and select one of the programs.  
3. Click the little box that says "Always use the selected program to open this kind of file".  
4. Then click OK.  Thereafter, double-clicking on files of that type will open the selected program.
(In Windows 98,  Click Start => Settings => Folder Options. Click on the File Types tab.  This lists 
all the file types that are registered on your computer and the programs that will be launched when 
you double-click a file of that type.  To change an assignment, select the file type and click Edit. 

If you want to open the file in a specific program, you can either:
A. Open the desired program first (Start => Programs), then pull down the File menu within that 
program, click in the "Look in" menu at the top, click on the file and click Open.
OR
B. Right-click on the file, select Open with...., select a program to open the file from the menu.
OR
C. If the desired program is already open, open the folder containing the file and drag the file onto the 
window of the program.  (This will work in most but not all programs).  In some programs (e.g., 
Windows Media Player, MusicMatch, WinAmp) you can even drag a whole folder of sound files onto 
a program window and they will all be listed in the playlist of that program.

If the desired program is not one of the choices in the "Open with..." pop-up menu:
1. Right-click on the file and select Open with..., then select Choose Program....  This displays a 
scrolling list of programs that could possibly open that type of file.  
2. Look through the list and select one of the programs.  If always want that program to open files of 
that type, click "Always use the selected program to open this kind of file".  Then click OK.  
3. The selected program will be launched and the file will be opened.  

If I recorded a sound with Sound Recorder or some other program, won't that program 
be opened when I double-click the file?
No.  Sound Recorder and other sound editors programs can save its files in generic sound file formats 
(e.g. .wav or .mp3).  When you double-click on a file it recorded, the computer launches whatever 
program is assigned to .wav or .mp3 files (might be Windows Media Player, or MusicMatch, or some 
other program).

Why does MusicMatch open when I double-click on a sound file?  
Because if not installed properly, MusicMatch takes over the file type assignments of several 
common file types.  To fix that, follow the steps in "If double-clicking the file opens the wrong 
program" above.

(c) Tom O'Haver (toh@umd.edu), December 2005
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 Downloading and playing back sound on your computer
1.  Once you have recorded a sound and saved it as a file, you can play it on any computer; you don't 

need the program that you initially used to create the sound file.  Sound files are generic file types, 
not associated with any one particular program.  To play sound files directly on any computer, in 
most cases you can just double-click on a sound file and let the computer decide which sound player 
program to use.  All contemporary computers come with a built-in sound player program that will 
handle all common sound file formats. 

2. On most Windows computer, Windows Media Player is the default sound player.  However, you can 
force another sound player program to play a sound by opening the desired program first (Start => 
Programs => and select the desired program), then pull down the File menu within that program, 
click in the "Look in" menu at the top and open the desired file (or folder or disk containing the file). 
In Windows XP and 2000, you can right-click on the file and select Open with....  Select a program 
to open the file from the pop-up menu.  
If the desired program is already open, open the folder containing the sound file and drag the file 
onto the window of the program. 

 To edit a sound file, as opposed to simply playing it, you'll have to open it in a suitable editor 
program (e.g. Audacity for WAV, AU, or AIFF files, Sweet MIDI player for MIDI files, or Finale 
Allegro for ETF or other music notation files). See handout F3 "Formats.doc" for more information.

3. Open the folder "Sound file examples" on the workshop CD-ROM and select Details from the View 
menu so you can see the entire file name, file type, and size of the file. Try playing some of the wav, 
au, aiff, and mid files by double-clicking on them. This will let the computer decide which sound 
player program to use to play the sound. Notice which sound player application is launched for each 
file type; this will vary depending on how the computers are set up. Some of the files can't be played 
by double-clicking on them because you have not yet installed the software required. When you are 
finished listening to these files, close all programs.

4. You may find it easier to work with sound files if you set up your computer so you can see the file  
extension (the three letter after the dot in the complete file name) of the files. The file extension tells 
you (and the computer) what type of file it is.  Select Start => Settings => Folder Options.  (In 
Windows XP, Start => Settings => Control Panel => Folder Options)  Click on the View tab. 
Make sure that "Hide file extensions for known file types" is not checked.  If it is, click it to un-
check it.  Click the Reset All Folders button and close the Folder Options window.

5. Many sound player applications, such as Windows Media Player, WinAmp, and MusicMatch, have 
playlist capability.  A playlist is a list of songs that the computer will play automatically one after 
another, like a jukebox. You can easily create, save, and load playlists of your favorite songs, songs 
for parties or for particular holidays, etc.  For example, in MusicMatch, you create a playlist by 
dragging songs onto MusicMatch's window, save the by clicking Save, open them by clicking Open 
then Playlist.  A playlist can have any number of songs in it - you can easily create a playlist that 
will literally play all day and night.  Note: Playlists do not actually contain the music files; they are 
just pointers to them; if you move or rename the music files or folders, the playlists will not work.

6.  To play music loud enough to fill a room, you'll want decent speakers hooked to your computer: a 
good choice is a powered three-way computer speaker system that has a sub-woofer (for bass 
sounds) in addition to small left and right side speakers.  Altec Lansing among other manufacturers 
make speaker sets that sound great and that cost as little as $20 - $40. Well worth the cost.

Downloading sounds from Web pages
Downloading sounds and music from Web sites is easy.  The folder "Sound and Music Web sites" 
on the Workshop CD-ROM contains many examples of Web sites that have downloadable sounds 
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and music; look especially at the "Downloadable sound and music files" and "Sing-along and 
Karaoke" folders. Downloading is easy if the Web page has a direct link to a sound file. Links are 
usually blue underlined text (or perhaps a graphic icon) - you can tell it's a link to a sound file if, 
when you "mouse over" it, it displays a sound file type (ending in .wav, .aif, .mp3, .au, .mid, or .kar) 
in the bottom border of the browser window. Here how to download the sound file to you hard disk:

1. Right-click on the link and select "Save Target As..." from the pop-up menu. 
2. Click in the "Save in" menu and select the location where you want to save the file.
3. Click Save.  

A sound that you have downloaded is just like any other sound file - it can be played, added to a 
playlist, edited, burned to a CD, etc.
You can search for sound and music files yourself, using a search engine. For example, open your 
Web browser, type google.com in the address bar, and press the enter key.  Type in a search term 
and click "Google Search" button. Try adding wav or MP3 or mid to your search terms to narrow 
down the search to files of that type. Or you can try altavista.com (click the MP3/audio tab) or 
alltheweb.com (click the audio tab).  You can also find the lyrics to many songs online; just do a 
Google search for "lyrics" and any phrase in the song in quotes: e.g. lyrics "chevy to the levee".

Recording the audio output of other computer programs
You can use Audacity to record the audio output of other computer programs, such as MIDI players 

(section B7), Karaoke players (B7-8), Internet radio stations (e.g. pandora.com), and Web sites that 
use "streaming" audio.  The trick is to run both programs at the same time and to use your sound 
card's mixer function:

1. Double-click on the volume control (little loudspeaker icon) in the lower right corner of the screen.  
2. Select Options => Properties and click on Recording and click OK.  Then make sure the Select 

checkbox is checked under "Mixer" (it may be called "Mix." or "Stereo Mix.") and make sure that 
its volume is turned up.  

3. Launch Audacity. (Start => All Programs => Audacity).
4. Select Edit => Preferences, select "2 (Stereo)" under Recording/Channels.  Then click the Quality 

tab and select Default sample rate 44100 Hz, default Sample format 32-bit float and click OK.  
5. Launch the program that generates the sound.
6. Click Audacity's round red button to begin recording. Start the sound or music from the other 

program. When the song has finished, press the square button in Audacity to stop recording.
7. If you don't like what you have recorded, you can delete it by clicking on the close box [x] in the 

upper left corner of Audacity's waveform window, then repeat step 5.
8. To delete sections of the sound file that you don't want, drag the mouse pointer over that portion of 

the waveform and press the Delete key.  To hear just one section of the sound file, drag the mouse 
pointer over that portion of the waveform and click the Play button. You can also Cut, Copy, and 
Paste sections of a sound file just like a text file.

9. In order to compensate for differences in the volume (loudness) of several successive recordings, it's 
useful to use to "normalize" the waveform before saving each sound: select the entire waveform 
(type Ctrl-A), then click Effect => Normalize and click OK)

10. To save the sound file, select File => Export as MP3... ,  type in a file name into the File name 
box, and click Save.  Files recorded in the stereo,  44100 Hz settings will be able to be burned onto 
an audio CD: see handout page B6.

(c) Tom O'Haver (to@umd.edu), April 2006
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Copying and burning audio CDs using Windows Media Player 10
Copying audio CDs to your computer's hard drive ("ripping")
1. Dial up or connect to your Internet connection and then minimize your Internet software. 

This is done to allow the automatic CD lookup to function. Otherwise the proper artist, 
album, and track names will not be automatically applied.

2. Open Windows Media Player 10  (Start => Programs => Accessories => Entertainment 
=> Windows Media Player).  Note: these instructions are for version 10 only.

3. Insert an audio CD into the computer's CD drive. The CD will start to play after a few 
seconds delay. Click the Stop button at the bottom of the window to stop playing.

4. In the Windows Media Player window, pull down the Tools menu and select Options. In the 
Options window, click in the Rip Music tab, click on the "Format" menu and select "mp3". 
Then check "Eject CD when ripping is complete" and uncheck "Rip CD when inserted". 
Slide the "Audio quality" slider all the way to the left ("Smallest Size"). Then click OK. 
(Note: these settings are automatically saved, so you only have to do this the first time).

5. Click on the Rip tab at the top of the Windows Media Player window and click the Rip 
music button at the top right. The copying process will begin .  You will not hear the music  
while it copies, because the program spins the CD much faster than normal.  Copying a CD 
takes much less time than playing the CD normally. 

6. Once copying is complete, the audio disk is ejected. Each selected track on the CD will have 
been saved in mp3 format (assuming you selected mp3 format in step 4) into a folder in "My 
Documents" => "My Music". The files will be in folders that Windows Media Player 
automatically creates and names for each album that you record. 

Burning an audio CD  Note: you must have a CD-writer (CD-RW) on your PC.
1. To burn an audio CD from any music tracks or albums that you have previously recorded, 

insert an ordinary blank CD-R into your CD-R drive (do not use a CD-RW disk). 
2. After a few moments, a dialog box will pop up that asks you "What you want Windows to 

do?" Click on "Burn a CD using Windows Media Player".
3. Windows Media Player will open up in the "Burn" mode.  (If that does not happen, you can 

open Windows Media Player yourself and click on the Burn tab on the top). (Note: to make 
an MP3 disk rather than an audio disk, click on CD Drive at the top of the right-hand panel 
and select Data CD. To make a regular audio CD, select Audio CD). 

4. To select music, click Edit Playlist.  This will display all the artists you have copied. Click 
on the artist's name to see the albums copied for that artist. Click on the album name to see 
the songs on that album. To select an album or an individual song for copying the the blank 
CD, right-click on it and select "Add to Playlist".  (If you select too many songs, the ones 
that don't fit are labeled "Will not fit" in the Status column). To remove a song, click once on 
it in the Burn List and press the Delete key OR click the red X. Click OK when done. 

5. Click the Start Burn button at the top left to start the CD burning process.  Windows Media 
Player will display the estimated time remaining to complete the process at the bottom of its 
window. When it is finished, it will eject the completed audio CD. 
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Computer music activities
You don't have to be a musician to have fun with music

Arranging MIDI songs using Sweet MIDI Player.
1. Put the Digital Sound and Music CD into the computer's CD drive.  Open (right-click and select 

Open) My Computer => CD Drive => Windows Software => Sweet MIDI Player folder. 
Double-click on "Swmipl32". 

2. Select Options => MIDI Setup.  Click in the "Output to:" menu and select "Microsoft GS 
Wavetable SW..." from the menu.  Click OK.

3. Select Load MIDI file... from the File menu, select the CD-Drive (D:), double-click on "Other 
MIDI Examples", select one of the songs there and click Open. 

4. Click on the right arrow to start the song. Click on the blue square to stop. 
5. To change the volume (loudness) of an instrument, use the volume slider for that channel.
6. If you want to change the instrument assigned to a channel, click on the instrument name in the 

box below the volume slider and select another instrument.
7. If you want to change the tempo (speed), right- or left-click on the Tempo Change box.
8. If you want to change the key (i.e. make the pitch higher or lower), right- or left-click on the 

Transpose box.
9. If you want to set the left-right stereo position of an instrument, use the "Pan" knobs above its 

volume slider.
10. If you want to save the resulting file, select Save MIDI file... from the File menu. 
11. Try some of the other MIDI files and experiment will different instruments. 
Note: There are lots of other MIDI files that you can download from the Internet.  On the Digital Sound and 

Music CD, open "Sound and Music Web sites" =>  "Downloadable sound and music files" => "MIDI files 
to download".  Right-click and select Open to try some of these sites. Or you can use a search engine such 
as Google to search for MIDI and whatever type of music you want, e.g. MIDI jazz. Once you have 
located a link to a MIDI file (in .mid format), just right-click on the link and select "Save Target As..." 
from the pop-up menu. Navigate to a location that you will remember and click Save.  (You can record 
your MIDI creation as a WAV file by running Audacity at the same time as the MIDI player, and setting 
the recording properties to accept input from the "mixer". Set the recording parameters to "stereo, 44 
KHz" and save the file in MP3 or "Windows PCM (.wav)" format if you want to make an audio CD, e.g. 
with MusicMatch or Windows Media Player).

To explore the MIDI instrument sounds your computer has, go to http://www.buzzwood.com/ and click on 
"MIDI Voice Tester".  Click on the instrument names to hear that instrument sound.

Computer Karaoke
 The "Karaoke examples" folder on the Digital Sound and Music CD-ROM contains over 85 
examples of MIDI-Karaoke KAR files, which contain the lyrics and the music accompaniment to a 
song. When played by a Karaoke program, the music will be played by your MIDI sound card and the 
lyrics will be displayed on the screen, synchronized to the music, for you  to sing along with. 
A simple Karaoke program called WinKaraoke Player is contained in the Windows software folder. 
Here's what to do:
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1. Installing WINkaraoke (computer karaoke player)
1. Put the Digital Sound and Music CD-ROM into the computer's CD-ROM drive.  Open (double-

click or right-click and select Open) My Computer => CD Drive => Windows Software => 
WINkaraoke program => setup.  

2. On the next screen, click OK.
3. Click the big square button with the picture of a computer on it.
4. Click Continue
5. Click Yes.
6. Click OK.

2. Running WINkaraoke (computer karaoke player)
1. Once the program is installed, run it: select Start => Programs => WinKaraoke Player 1.5 => 

WinKaraoke Player 1.5.
2. In the WinKaraoke Player window, click where it says "C:", select "D:", and click on "Karoke 

examples".
3. Choose one of these files and click the PLAY button to display the lyrics window.
4. Click the right arrow to start playing.  Click the square to stop. 
5. Close WinKaraoke Player's lyrics window to select another song. 
Note 1: To change the size of the displayed lyrics, click Options in the main WinKaraoke window and 

then click on the Font button. Select a font and size and click OK to return to the WinKaraoke window . 
Then click the PLAY button to display the lyrics.

Note 2: To print out the lyrics, click the Export button, navigate to a folder where you want to save the 
lyrics, type in a file name, and click Save. Then double-click on the resulting text file and Print it.

3. Changing the musical arrangements. 
If you don't like the tempo, key, instrumentation, or instrument balance of the song, you can change 
these things using the Sweet MIDI Player. Here's how:

1. Open (right-click and select Open) My Computer => CD Drive => Windows Software => 
Sweet MIDI Player folder. Double-click on "Swmipl32". 

2. Select Options => MIDI Setup.  Click in the "Output to:" menu and select "Microsoft GS 
Wavetable SW..." from the menu.  Click OK.

3. Select Load MIDI file... from the File menu, select "All Files" from the "Files of type" menu, 
navigate to the desired Karaoke (.kar) file, and click Open.

4. Click on the right arrow to start the song. 
5. To change the volume (loudness) of an instrument, use the volume slider for that channel.
6. If you want to change the instrument assigned to a channel, click on the instrument name in the 

box below the volume slider and select another instrument.
7. If you want to change the tempo, right- or left-click on the Tempo Change box.
8. If you want to change the key, right- or left-click on the Transpose box.
9. To set the left-right stereo position of an instrument, use the "Pan" knob above its volume slider.
10. If you want to save the resulting file, select Save MIDI file... from the File menu, then erase 

the ".mid" extension ion the file name and replace it with ".kar" before clicking Save.  (The 
saved files must have a .kar extension to be opened by WinKaraoke Player).

Note: To find other Karaoke files to download, try searching on Google for MIDI karaoke.  To download a file, 
right-click on the link, select "Save target as...", change the file extension from "mid" to ".kar" extension so that 
they can be opened by WinKaraoke Player, then click Save.   
           

(c) Tom O'Haver (toh@umd.edu), March 2004
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Buying Music Online
A. Amazon.com - music CDs via mail order
A great way to look for books, music CDs, DVDs, etc.  Big selection and good prices.

1. Open your Web browser, click on the address bar at the top, type in amazon.com/music, 
and press the enter key.  (You can bookmark this site if you intend to come back later).
2. Look for the Search Music box on the left of the window.  Click in the "Popular Music" 
menu and select the category you're interested in (e.g. Artist Name, Album Title, Song Title, 
Popular music, Used Music, Classical music, etc).
3. Type in what you are looking for (it might be the name of the artist, album, or song title, or 
you could just put in the type of music, e.g. jazz) and click on the Go button. 
4. Albums matching your search terms will be listed in the center of the window in 
alphabetical order.  Scroll down to see all of the matches.  
5. Click the album title or the little graphic to display the album page. Scroll down on the 
album page to see all of the information, which includes a list of songs and reviews from 
editors and listeners.  
6. Many albums allow you to listen to samples of the songs on the album,  Scroll down until 
you see the "Listen to Samples" section.  Try clicking on the blue "Listen" buttons to the 
right of the track title; depending on how your computer is configured, one of these is likely 
to work.  You'll get a brief audio sample.
7. To buy the album, click on the "Add to shopping cart" button on the right.

B. Online digital music services - Buying music one song at a time
This is the new way to buy music: you download individual songs or whole albums to your 
hard disk, then burn them onto audio CDs or MP3 CDs using your CD burner. Individual 
songs usually cost $0.89 - $0.99 ea.  The advantage is that you don't have to wait for the US 
Mail and you can create customized albums containing just the songs you like, in whatever 
order you like. 
There are several such services listed in the "Digital Music Services" folder in "Sound and 
Music Web Sites" on the Digital Sound and Music CD-ROM.   Two of the best are Apple's 
ITunes (go to itunes.com) and Roxio's Napster 2.0 (go to napster.com).  Neither of these 
require a monthly subscription fee; you pay only for what you download.  Both use special 
software (not your regular Web browser) that is optimized for convenient browsing, 
searching, listening to samples, and downloading.  

C. Downloading free music
A good source of background music for multimedia slideshows, movies,  etc., is 
freeplaymusic.com.  They have over a thousand original music titles in MP3 format you can 
download for free, and you can use them for non-commercial educational projects entirely 
free of royalties. They have every style of music imaginable.

(c) Tom O'Haver (toh@umd.edu), April 2005
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Procedure for Adding Sound to the Alphabet Book Web sites
1. Insert the workshop CD-ROM into the CD-ROM drive, label side up.
2. Double-click on "My Computer".
3. Double-click on the icon of the CD-ROM disk.  

 Prepare the partially completed folder for editing:
1. Drag either the "Maryland ABC book" or the "Florida ABC book" folder from the CD-ROM onto 

the desktop.
2. Close the CD-ROM window.
3. Double-click on the copy of the folder that you just copied to the desktop.
4. Select Select All from the Edit menu.
5. Right-click on any one of the files and select Properties from the pop-up menu.
6. Click on the Read-only box so that it is not checked and click OK.

Add a recorded comment for each letter.
1. Open (double-click on) the file "Text Content". Print it out if you prefer to read it on paper.
2. Connect and adjust the headset with microphone. (See page B1 of this handout)
3. Click Start => Programs => Accessories => Entertainment => Sound Recorder. 
4. Move the sound recorder window (by dragging the blue border at the top) so that it's not obscured 

by the "Text Content" document.
5. Start recording and read the comment for the letter "A" in the Text Content document.
6. If you're satisfied, go on to the next step.  If not, Select File => New, click No, and repeat step 5.
7. Select File => Save, navigate to the Alphabet Book folder that you copied on the desktop, type 

the letter "a" into the File Name box, and click Save.
8. Select File => New to clear the old sound.
9. Repeat steps 5 - 8 for each letter of the alphabet, saving each a single-letter file name: a, b, c, etc.
10. Close the sound recorder program when you are done.

Test the Alphabet book site:
1. Open (double-click on) the file "index.htm" in the alphabet book folder on your desktop.
2. Navigate through the site by clicking on the navigation arrows.

Optional: Adding text to the letter pages:
1. Starting from the index page, click on the letter A to go to that page. 
2.  If you are using Internet Explorer, pull down the HTML Edit menu (the one on the right-hand 

side of the toolbar, not the usual Edit in the menu bar next to File) and select Edit with 
Windows Notepad.  If you are using Netscape, select Edit Page under the File menu.

3. Edit "A is for ..." to read as you wish.  (This text will appear above the picture)
4. Type a caption in the space between the <H2> and  </H2> tags.  (This text will appear below the 

picture, in a slightly smaller type size.)
5.  Save the file. 
6.  To see how the page looks in the Web browser, click on the Web Browser in the task bar at the 

bottom of the screen (to activate its window) and click Refresh.  If you see a mistake, click on 
the Notepad window, correct the text, and repeat steps 5 and 6.  If you are satisfied, you can 
close the Notepad window (click on the x in the upper right).

7. Click on the right-arrow icon to move to the next letter and repeat step 2.
(c) Tom O'Haver. Last updated, February, 2006.
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Talking Back(wards)
This is a fun exercise that helps you appreciate how difficult it is to pronounce unfamiliar 
language sounds exactly, why speakers of foreign languages often have difficulty pronouncing 
English correctly despite years of practice, and why we ourselves have difficulty being 
understood when we speak a foreign language, even if we are sure we are pronouncing 
everything perfectly.
A. First, we will use sound recorder to record a short spoken phrase:

1. Connect a microphone to your computer's sound input and adjust the sound settings as 
described on page B1.

2. Select Start => Programs => Accessories => Entertainment => Sound Recorder. 

3. Click on the round red button to begin recording.  Speak a short statement, such as 
"Hello, my name is _______".  Click on the black square button to stop.  Click on the 
black triangle to hear what you have recorded.

4. If you're satisfied, skip to step 5.  If not, Select File => New, click No, and repeat step 3.
B. Next, we will reverse the sound recording, listen to it played backwards, and attempt to 

mimic that sound.

5. Select Effects => Reverse to reverse the sound recording in time (make it backwards).

6.  Click on the black triangle to hear the reversed sound recording.  It sounds strange, 
dosen't it?  Like a foreign language.  In fact, let's pretend that this is a phrase in a foreign 
language that you are trying to learn.  Play the sound over and over again and try to 
mimic the sound exactly.  

7. When you have practiced enough that you are confident you have memorized the sound 
and that you are reproducing the sound exactly, record your pronunciation:  click on the 
round red button to begin recording, speak the backwards sound that you memorized, 
then click on the black square button to stop.  

C. Now we will reverse the sound recording of the attempt to pronounce the backwards 
recording and compare it to the original.

8. If you have really mimicked the reversed sound exactly, then it should sound normal 
when you reverse the sound of the recorded backward phrase. Select Effects => Reverse 
and then click on the black triangle to hear your backward recording played backwards. 
Does it sound normal?  Probably not.  

9. Try the whole process again, this time trying even harder to reproduce exactly the sound 
of the reversed phrase. I'll bet that even your best efforts sound strange.  This shows how 
very difficult it is to pronounce unfamiliar sounds exactly and how extraordinarily picky 
we are about the sound of our own language. 

(c) Tom O'Haver (toh@umd.edu), revised January 2004.


